File: ChangeLog

package info (click to toggle)
profphd 1.0.42-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 30,452 kB
  • sloc: perl: 64,678; sh: 231; makefile: 125; fortran: 5
file content (55 lines) | stat: -rw-r--r-- 1,686 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
profphd (1.0.42) unstable; urgency=low

  * Make prof work with Debian Jessie by requiring perlbrew package
    and have it install independent perl v5.10 instance. $[ has been 
    moved from perl core >=5.16.0 into arybase, and does not produce
    the same side effects as in previous perl versions, therefore
    breaking prof when run using perl v5.20 in Jessie.

 -- Timothy Karl (Aerialis) <karl@rostlab.org>  Thu, 23 Jul 2015 16:44:30 +0200

profphd (1.0.41) UNRELEASED; urgency=low

  * NOT YET RELEASED

 -- Laszlo Kajan <lkajan@rostlab.org>  Sun, 19 May 2013 19:01:30 +0200

profphd (1.0.40) unstable; urgency=low

  * More scripts with no warnings 'deprecated'. We silence the issue, not fix
    it.

 -- Laszlo Kajan <lkajan@rostlab.org>  Sun, 19 May 2013 18:27:09 +0200

profphd (1.0.39) unstable; urgency=low

  * improved man page with bug workaround
  * Removed non-free examples, recreated some free.

 -- Laszlo Kajan <lkajan@rostlab.org>  Tue, 14 Aug 2012 19:43:17 +0200

profphd (1.0.38) unstable; urgency=low

  * put back embl/mat into package - this is needed by phd but NOT by prof

 -- Laszlo Kajan <lkajan@rostlab.org>  Fri, 30 Sep 2011 16:48:54 +0200

profphd (1.0.37) unstable; urgency=low

  * defined(%hash) -> %hash (defined(%hash) is deprecated)

 -- Laszlo Kajan <lkajan@rostlab.org>  Wed, 28 Sep 2011 14:47:18 +0200

profphd (1.0.36) unstable; urgency=low

  * added no warnings 'deprecated'; to silence warnings about assignments to
    $[

 -- Laszlo Kajan <lkajan@rostlab.org>  Wed, 28 Sep 2011 12:22:37 +0200

profphd (1.0.35) unstable; urgency=low

  * one-package version

 -- Laszlo Kajan <lkajan@rostlab.org>  Tue, 27 Sep 2011 11:05:06 +0200