1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
|
From: Sean Whitton <spwhitton@spwhitton.name>
Date: Fri, 8 Jan 2016 18:16:19 -0700
Subject: refer to Debian packages rather than upstream homepages
Forwarded: not-needed
projectile.el | 6 ++----
1 file changed, 2 insertions(+), 4 deletions(-)
@@ -2032,7 +2032,7 @@ project-root for every file."
:prompt prompt
:input initial-input
:buffer "*helm-projectile*")
- (user-error "Please install helm")))
+ (user-error "Please install the elpa-helm apt package")))
('ivy
(if (fboundp 'ivy-read)
(ivy-read prompt choices
@@ -2040,7 +2040,7 @@ project-root for every file."
:action (prog1 action
(setq action nil))
:caller 'projectile-completing-read)
- (user-error "Please install ivy")))
+ (user-error "Please install the elpa-ivy apt package")))
(_ (funcall projectile-completion-system prompt choices))))
(if action
(funcall action res)
|