File: changelog

package info (click to toggle)
proxmoxer 1.0.3-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 188 kB
  • sloc: python: 761; makefile: 4
file content (27 lines) | stat: -rw-r--r-- 880 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
proxmoxer (1.0.3-2) unstable; urgency=medium

  * Team upload.
  * Use debhelper-compat instead of debian/compat.
  * Drop Python 2 support.
  * Bump debhelper compat level to 12.
  * Bump standards version to 4.4.0 (no changes).

 -- Ondřej Nový <onovy@debian.org>  Tue, 06 Aug 2019 16:47:05 +0200

proxmoxer (1.0.3-1) unstable; urgency=medium

  * New upstream release
  * Updated uploader address
  * Updated standards version to 4.2.1 (no changes needed)
  * Added Upstream MEtadata GAthered with YAml

 -- Elena Grandi <valhalla@debian.org>  Wed, 26 Sep 2018 21:23:25 +0200

proxmoxer (1.0.2-1) unstable; urgency=low

  [ Elena Grandi ]
  * New package: Closes: #883103.
  * A Python 2 version is also provided as this module is used by ansible,
    which is currently still python2 by default.

 -- Elena Grandi <valhalla-d@trueelena.org>  Mon, 26 Feb 2018 21:27:48 +0100