File: changelog

package info (click to toggle)
pulseeffects 4.8.4-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 8,912 kB
  • sloc: cpp: 18,500; xml: 3,825; sh: 228; python: 56; makefile: 4
file content (88 lines) | stat: -rw-r--r-- 2,617 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
pulseeffects (4.8.4-1) unstable; urgency=medium

  * New upstream release.
    + Fixes display of equalizer UI. (Closes: #977676)

 -- Boyuan Yang <byang@debian.org>  Sat, 26 Dec 2020 17:38:44 -0500

pulseeffects (4.8.3-1) unstable; urgency=medium

  * New upstream release.
  * Drop patch for old libboost compatibility.

 -- Boyuan Yang <byang@debian.org>  Mon, 14 Dec 2020 16:35:03 -0500

pulseeffects (4.8.0-1) unstable; urgency=medium

  * New upstream release.
  * debian/patches: Refresh patches.

 -- Boyuan Yang <byang@debian.org>  Tue, 18 Aug 2020 15:01:06 -0400

pulseeffects (4.7.3-1) unstable; urgency=medium

  * New upstream release.
    + Fix compatibility with new lsp-plugins. (Closes: #964382)
  * debian/patches/: Add patch to revert upstream's bump on
    libboost's version requirement. (Closes: #956255)
  * debian/patches/: Lower boost version requirement to 1.71.
  * debian/control: Add dependency on lsp-plugins. (Closes: #940732)

 -- Boyuan Yang <byang@debian.org>  Sun, 19 Jul 2020 15:33:29 -0400

pulseeffects (4.7.1-2) unstable; urgency=medium

  * Rebuild for Ubuntu 20.04 LTS.
  * debian/control:
    + Bump Standards-Version to 4.5.0.
    + Set Debian Multimedia Team as the maintainer.

 -- Boyuan Yang <byang@debian.org>  Wed, 19 Feb 2020 13:47:05 -0500

pulseeffects (4.7.1-1) unstable; urgency=medium

  * New upstream release 4.7.1.

 -- Boyuan Yang <byang@debian.org>  Wed, 15 Jan 2020 14:31:37 -0500

pulseeffects (4.7.0-1) unstable; urgency=medium

  * New upstream release 4.7.0.

 -- Boyuan Yang <byang@debian.org>  Thu, 02 Jan 2020 14:56:53 -0800

pulseeffects (4.6.9-1) unstable; urgency=medium

  * New upstream release 4.6.9.
  * debian/control:
    + Bump Standards-Version to 4.4.1.
    + Use "Rules-Requires-Root: no".

 -- Boyuan Yang <byang@debian.org>  Wed, 04 Dec 2019 14:46:06 -0500

pulseeffects (4.6.8-1) unstable; urgency=medium

  * New upstream release 4.6.8.

 -- Boyuan Yang <byang@debian.org>  Tue, 17 Sep 2019 13:31:02 -0400

pulseeffects (4.6.6-1) unstable; urgency=medium

  * New upstream release 4.6.6.
  * debian/control: Bump Standards-Version to 4.4.0.

 -- Boyuan Yang <byang@debian.org>  Sun, 18 Aug 2019 15:37:04 -0400

pulseeffects (4.5.6-2) unstable; urgency=medium

  * debian/copyright: Fix copyright holder information in
    data/com.github.wwmm.pulseeffects.appdata.xml.in file.
    (FTP Masters' review).

 -- Boyuan Yang <byang@debian.org>  Wed, 20 Mar 2019 09:27:20 -0400

pulseeffects (4.5.6-1) unstable; urgency=medium

  * Initial release. (Closes: #881224).

 -- Boyuan Yang <byang@debian.org>  Tue, 19 Mar 2019 13:54:48 -0400