File: changelog

package info (click to toggle)
puppet-module-icann-tea 0.2.15-3
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 540 kB
  • sloc: ruby: 812; sh: 15; makefile: 10
file content (23 lines) | stat: -rw-r--r-- 697 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
puppet-module-icann-tea (0.2.15-3) unstable; urgency=medium

  * Depends on puppet, not puppet-common.
  * Standards-Version: 4.5.0.

 -- Thomas Goirand <zigo@debian.org>  Tue, 24 Mar 2020 10:21:46 +0100

puppet-module-icann-tea (0.2.15-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * Running wrap-and-sort -bast
  * Use debhelper-compat instead of debian/compat.

  [ Thomas Goirand ]
  * Switched build-dependencies to Python 3 (Closes: #937357).

 -- Thomas Goirand <zigo@debian.org>  Thu, 05 Sep 2019 20:58:44 +0200

puppet-module-icann-tea (0.2.15-1) unstable; urgency=medium

  * Initial release. (Closes: #909253)

 -- Thomas Goirand <zigo@debian.org>  Thu, 20 Sep 2018 13:56:01 +0200