File: changelog

package info (click to toggle)
puppet-module-puppetlabs-apt 6.1.1-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 756 kB
  • sloc: ruby: 4,751; sh: 31; makefile: 2
file content (146 lines) | stat: -rw-r--r-- 4,820 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
puppet-module-puppetlabs-apt (6.1.1-1) unstable; urgency=medium

  * New upstream version 6.1.1
  * d/rules: Fix lintian file-contains-trailing-whitespace
  * d/control:
    + Add new dependency on puppet-module-puppetlabs-translate
    + Allow backport to stretch (update debhelper to 11~)
    + Bump to Standards-Version 4.2.1 (no changes needed)
    + Include new types in the package

 -- Sebastien Badia <sbadia@debian.org>  Sat, 10 Nov 2018 14:50:52 +0100

puppet-module-puppetlabs-apt (4.5.1-1) unstable; urgency=medium

  [ Thomas Bechtold ]
  * Remove myself from Uploaders (Closes: #892668)

  [ Sebastien Badia ]
  * New upstream version 4.5.1
  * d/watch: Bump to version 4 and use HTTPS for URI
  * d/docs: Add missing NOTICE file (for Apache2 license)
  * d/copyright: Update copyritght years and use HTTPS for URI
  * d/upstream: Added Upstream metadata
  * d/compat: Bump compat version to 11
  * d/control:
    + Added myself as Uploader
    + Bump to Standards-Version 4.1.3 (no changes needed)
    + Use salsa.debian.org in Vcs-* fields
  * d/compat: Bump compat version to 11

 -- Sebastien Badia <sbadia@debian.org>  Wed, 21 Mar 2018 13:55:47 +0100

puppet-module-puppetlabs-apt (4.4.1-1) unstable; urgency=medium

  * Imported upstream release 4.4.1.
  * Bump required minimum version of puppet-module-puppetlabs-stdlib.
  * Depend on puppet instead of puppet-common.  (Closes: #864842)
  * Add Rules-Requires-Root: no.
  * Run wrap-and-sort -ast.
  * Update standards version to 4.1.2 (no changes required).

 -- Russ Allbery <rra@debian.org>  Sat, 16 Dec 2017 19:37:52 -0800

puppet-module-puppetlabs-apt (2.3.0-1) unstable; urgency=medium

  * Imported upstream release 2.3.0.
  * Add myself to Uploaders list.
  * Update to debhelper compatibility level v10.
  * Fix ordering in debian/copyright to correctly apply the more-specific
    override for the copyright (and fix an info-level Lintian message).

 -- Russ Allbery <rra@debian.org>  Sat, 05 Nov 2016 15:12:58 -0700

puppet-module-puppetlabs-apt (2.2.2-1) unstable; urgency=medium

  * Imported upstream relase 2.2.2
  * Remove unnecessary version from dependency
  * Declare compliance with Debian policy 3.9.8
  * Update VCS-* URLs
  * Add myself to Uploaders list
  * Update source homepage

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Tue, 17 May 2016 12:34:46 +0200

puppet-module-puppetlabs-apt (2.2.0-1) unstable; urgency=medium

  * Team upload.
  * Imported upstream release 2.2.0

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Fri, 02 Oct 2015 22:24:52 +0200

puppet-module-puppetlabs-apt (2.1.1-1) unstable; urgency=medium

  * Team upload.

  [ Michael Weiser ]
  * New upstream release.

  [ Stig Sandbeck Mathisen ]
  * Imported upstream release 2.1.1-1
  * [a76dc3a] Add DEP-8 tests
  * [b1d1e0c] Adjust dependencies
  * [d57712a] Add examples

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Sat, 12 Sep 2015 01:05:42 +0200

puppet-module-puppetlabs-apt (1.7.0-1) unstable; urgency=medium

  * New upstream release.

 -- Michael Weiser <michael.weiser@gmx.de>  Fri, 21 Nov 2014 11:33:44 +0100

puppet-module-puppetlabs-apt (1.6.0-2) unstable; urgency=medium

  * Team upload.
  * Include the lib directory in the package.  apt_key is now a native
    Puppet type implemented by code in lib, and the module now includes
    facter plugins for various APT information.

 -- Russ Allbery <rra@debian.org>  Mon, 27 Oct 2014 13:51:58 -0700

puppet-module-puppetlabs-apt (1.6.0-1) unstable; urgency=medium

  * Imported upstream relase 1.6.0
  * Declare compliance with Debian policy 3.9.6
  * Update debian/control metadata with cme (Vcs-*)
  * Update dependencies
  * Update file lists

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Fri, 24 Oct 2014 22:06:53 +0200

puppet-module-puppetlabs-apt (1.4.2-1) unstable; urgency=medium

  * New upstream release.

 -- Thomas Bechtold <toabctl@debian.org>  Fri, 07 Mar 2014 21:15:55 +0100

puppet-module-puppetlabs-apt (1.4.0-2) unstable; urgency=medium

  * debian/watch: use redirector from qa.debian.org.
  * debian/control:
    - use Debian address in Uploaders field.
    - Bump Standards-Version to 3.9.5. No further changes.

 -- Thomas Bechtold <toabctl@debian.org>  Wed, 22 Jan 2014 07:48:24 +0100

puppet-module-puppetlabs-apt (1.4.0-1) unstable; urgency=low

  [ Thomas Bechtold ]
  * New upstream release.

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Mon, 04 Nov 2013 18:24:11 +0100

puppet-module-puppetlabs-apt (1.3.0-1) unstable; urgency=low

  [ Thomas Bechtold ]
  * New upstream release.

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Fri, 27 Sep 2013 20:36:52 +0200

puppet-module-puppetlabs-apt (1.2.0-1) unstable; urgency=low

  [ Thomas Bechtold ]
  * Initial release (Closes: #720086)

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Sun, 08 Sep 2013 19:49:41 +0200