File: changelog

package info (click to toggle)
puppet-module-puppetlabs-stdlib 5.0.0-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 2,804 kB
  • sloc: ruby: 16,417; sh: 46; makefile: 2
file content (148 lines) | stat: -rw-r--r-- 4,801 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
puppet-module-puppetlabs-stdlib (5.0.0-1) unstable; urgency=medium

  * d/tests: Replace embedded sharness copy by the package,
             Thanks Lars (Closes: #906632)
  * d/control: Bump to Standards-Version 4.2.1 (no changes needed)
  * New upstream version 5.0.0

 -- Sebastien Badia <sbadia@debian.org>  Sun, 02 Sep 2018 14:20:41 +0200

puppet-module-puppetlabs-stdlib (4.25.1-1) unstable; urgency=medium

  * New upstream version 4.25.1
  * d/control:
    + Relax debhelper version
    + Bump to Standards-Version 4.1.4 (no changes needed)

 -- Sebastien Badia <sbadia@debian.org>  Sun, 29 Apr 2018 16:20:26 +0200

puppet-module-puppetlabs-stdlib (4.25.0-1) unstable; urgency=medium

  [ Thomas Bechtold ]
  * Remove myself from Uploaders (Closes: #892665)

  [ Sebastien Badia ]
  * New upstream version 4.25.0
  * d/compat: Fix compat version to 11
  * d/control:
    + Bump to Standards-Version 4.1.3 (no changes needed)
    + Use salsa.debian.org in Vcs-* fields
    + Added myself as Uploader
  * d/examples: Ship examples files
  * d/watch: Bump to version 4
  * d/copyright: Fix copyright and use Apache-2.0 for debian too
  * d/upstream: Added Upstream metadata

 -- Sebastien Badia <sbadia@debian.org>  Thu, 22 Mar 2018 19:57:20 +0100

puppet-module-puppetlabs-stdlib (4.24.0-2) unstable; urgency=medium

  * Depend on puppet instead of puppet-common.
  * Include MAINTAINERS.md, NOTICE, and README_ja_JP.md in the installed
    documentation.
  * Remove unnecessary Testsuite control field.
  * Use HTTPS in debian/watch.

 -- Russ Allbery <rra@debian.org>  Wed, 20 Dec 2017 21:42:03 -0800

puppet-module-puppetlabs-stdlib (4.24.0-1) unstable; urgency=medium

  * Imported upstream releae 4.24.0.
  * Add Rules-Requires-Root: no.
  * Run wrap-and-sort -ast.
  * Update standards version to 4.1.2 (no changes required).

 -- Russ Allbery <rra@debian.org>  Sat, 16 Dec 2017 18:47:41 -0800

puppet-module-puppetlabs-stdlib (4.14.0-1) unstable; urgency=medium

  * Imported upstream release 4.14.0

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Thu, 15 Dec 2016 07:53:08 +0100

puppet-module-puppetlabs-stdlib (4.13.1-2) unstable; urgency=medium

  * Also install the new types directory.
  * Add myself to Uploaders.

 -- Russ Allbery <rra@debian.org>  Thu, 24 Nov 2016 10:42:20 -0800

puppet-module-puppetlabs-stdlib (4.13.1-1) unstable; urgency=medium

  * Imported upstream release 4.13.1

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Sat, 19 Nov 2016 09:44:53 +0100

puppet-module-puppetlabs-stdlib (4.12.0-1) unstable; urgency=medium

  * Imported upstream relase 4.12.0
  * Declare compliance with Debian policy 3.9.8
  * Update VCS-* URLs
  * Remove unnecessary version from dependency
  * Update Homepage

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Tue, 17 May 2016 11:46:21 +0200

puppet-module-puppetlabs-stdlib (4.11.0-1) unstable; urgency=medium

  * Team upload.
  * Imported upstream release 4.11.0

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Thu, 14 Apr 2016 08:39:49 +0200

puppet-module-puppetlabs-stdlib (4.10.0-1) unstable; urgency=medium

  * Team upload.
  * Imported upstream release 4.10.0

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Mon, 21 Dec 2015 09:16:43 +0100

puppet-module-puppetlabs-stdlib (4.9.0-1) unstable; urgency=medium

  [ Michael Weiser ]
  *  Imported upstream release 4.6.0 (Closes: #775535, CVE-2015-1029)

  [ Stig Sandbeck Mathisen ]
  * Imported upstream release 4.9.0

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Fri, 11 Sep 2015 23:39:28 +0200

puppet-module-puppetlabs-stdlib (4.4.0-1) unstable; urgency=medium

  *  Imported upstream release 4.4.0

 -- Michael Weiser <michael.weiser@gmx.de>  Fri, 21 Nov 2014 12:31:59 +0100

puppet-module-puppetlabs-stdlib (4.3.2-1) unstable; urgency=medium

  * Imported upstream relase 4.3.2
  * Declare compliance with Debian policy 3.9.6
  * Update debian/control metadata with cme (Vcs-*)
  * Update dependencies
  * Update file lists

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Fri, 24 Oct 2014 22:18:07 +0200

puppet-module-puppetlabs-stdlib (4.1.0-3) unstable; urgency=medium

  * debian/watch: use redirector from qa.debian.org.
  * debian/control:
    - use Debian address in Uploaders field.
    - Bump Standards-Version to 3.9.5. No further changes.

 -- Thomas Bechtold <toabctl@debian.org>  Wed, 22 Jan 2014 08:00:14 +0100

puppet-module-puppetlabs-stdlib (4.1.0-2) unstable; urgency=low

  [ Thomas Bechtold ]
  * Mention update-alternatives in README.Debian.
  * Fix postinst and prerm scripts.

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Mon, 04 Nov 2013 18:42:08 +0100

puppet-module-puppetlabs-stdlib (4.1.0-1) unstable; urgency=low

  [ Thomas Bechtold ]
  * Initial release Closes: #720079).

 -- Stig Sandbeck Mathisen <ssm@debian.org>  Sun, 01 Sep 2013 15:26:19 +0200