File: NEWS

package info (click to toggle)
pycuda 2020.1~dfsg1-1
  • links: PTS, VCS
  • area: contrib
  • in suites: bullseye
  • size: 1,600 kB
  • sloc: python: 8,932; cpp: 8,136; makefile: 106
file content (17 lines) | stat: -rw-r--r-- 646 bytes parent folder | download | duplicates (4)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
pycuda (2016.1-1) unstable; urgency=medium

  PyCUDA is only built for amd64 now as NVIDIA dropped support for i386
  since CUDA 7.0.

 -- Tomasz Rybak <tomasz.rybak@post.pl>  Sun, 27 Mar 2016 17:53:59 +0200

pycuda (2015.1.3-1) unstable; urgency=medium

  NVIDIA does not provide CURAND library for i386 since CUDA 6.5, so
  PyCUDA is built without module pycuda.curand for this architecture.

  NVIDIA will stop supporting i386 with CUDA 7.0, so this is probably
  the last upload of PyCUDA with both amd64 and i386. If you are still
  using PyCUDA i386 please migrate.

 -- Tomasz Rybak <tomasz.rybak@post.pl>  Mon, 07 Sep 2015 18:36:23 +0200