File: changelog

package info (click to toggle)
pyethash 0.1.27-2.1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 236 kB
  • sloc: ansic: 1,954; python: 97; cpp: 27; sh: 16; makefile: 6
file content (39 lines) | stat: -rw-r--r-- 1,482 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
pyethash (0.1.27-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * d/tests/smoke-python3: fix autopkgtest regression.
    Use pyversions -s to test all suported versions (Closes: #954468).

 -- Emmanuel Arias <eamanu@yaerobi.com>  Sat, 28 Mar 2020 11:49:00 -0400

pyethash (0.1.27-2) unstable; urgency=medium

  [ Ben Finney ]
  * Declare conformance to “Standards-Version: 4.4.1”.
  * Use a null command for ‘clean’ during ‘Git-BuildPackage’.
  * Remove ‘get-orig-source’ and ‘get-packaged-orig-source’ targets.
    These are no longer mentioned in Debian Policy 4.1.4 and later.
  * Remove obsolete control field for Python 2 version.
  * Remove declaration for minimum Python 3 version.
    Python >= 3.4 is now in all supported Debian releases.
  * Declare Debhelper compatibility level 12.
  * debian/compat:
    * Remove obsolescent configuration file.
  * Specify VCS URLs for current Debian package VCS hosting.
  * Record upstream metadata in DEP-12 document.

  [ Sandro Tosi ]
  * Remove autopkgtest smoke test for Python 2.
  * Don't build Python 2 binary packages.
  * Remove support for Python 2.
    Closes: bug#937432.

 -- Ben Finney <bignose@debian.org>  Sun, 27 Oct 2019 10:47:27 +1100

pyethash (0.1.27-1) unstable; urgency=medium

  * The “محمد صالح البجادي (Mohammed Saleh al-Bejadi)” release.
  * Initial release.
    Closes: bug#872602.

 -- Ben Finney <bignose@debian.org>  Tue, 12 Sep 2017 15:53:58 +1000