1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
|
export PYBUILD_NAME=pymacs
%:
dh $@ --with python2 --buildsystem=pybuild
override_dh_auto_configure:
python pppp -C ppppconfig.py \
pymacs.el.in \
pymacs.rst.in \
Pymacs.py.in \
contrib \
tests
dh_auto_configure
override_dh_install:
rst2html pymacs.rst pymacs.html
dh_install -X.in
override_dh_missing:
dh_missing --list-missing
override_dh_installdocs:
dh_installdocs -X.in
override_dh_clean:
make clean
rm -f pymacs.html
dh_clean
override_dh_compress:
dh_compress -X.py -X.el
|