File: control.in

package info (click to toggle)
pyode 1.2.0-4+cvs20090320
  • links: PTS, VCS
  • area: main
  • in suites: squeeze, wheezy
  • size: 2,228 kB
  • ctags: 3,257
  • sloc: python: 2,452; sh: 783; makefile: 76
file content (27 lines) | stat: -rw-r--r-- 943 bytes parent folder | download | duplicates (5)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
#define RUNWITH sed -e "/#include \"description.in\"/r debian/description.in" -e "/#.*/d"
Source: pyode
Section: science
Priority: optional
Maintainer: ExpPsy Maintainers <pkg-exppsy-maintainers@lists.alioth.debian.org>
Uploaders: Yaroslav Halchenko <debian@onerussian.com>, Michael Hanke <michael.hanke@gmail.com>
Build-Depends: debhelper (>= 5.0.37.1), python-all-dev (>= 2.3.5-10), python-central (>=0.4.17), libode0-dev, dpatch
XS-Python-Version: all
Standards-Version: 3.7.2

Package: python-pyode
Architecture: any
Depends: ${python:Depends}, ${shlibs:Depends}
Conflicts: python2.3-pyode, python2.4-pyode
Replaces: python2.3-pyode, python2.4-pyode
Provides: ${python:Provides}
XB-Python-Version: ${python:Versions}
#include "description.in"
 .
 This package provides PyODE for supported versions of Python.

Package: python-pyode-doc
Architecture: all
Section: doc
#include "description.in"
 .
 This package provides examples for PyODE.