File: setup.py

package info (click to toggle)
python-cssselect2 0.3.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 308 kB
  • sloc: python: 1,155; sh: 14; makefile: 13
file content (12 lines) | stat: -rwxr-xr-x 262 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
#!/usr/bin/env python

import sys

from setuptools import setup

if sys.version_info.major < 3:
    raise RuntimeError(
        'cssselect2 does not support Python 2.x anymore. '
        'Please use Python 3 or install an older version of cssselect2.')

setup()