File: changelog

package info (click to toggle)
python-django-jsonfield 1.1.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 184 kB
  • sloc: python: 550; makefile: 6
file content (115 lines) | stat: -rw-r--r-- 3,620 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
python-django-jsonfield (1.1.0-2) unstable; urgency=medium

  * Team upload.
  * Bump Standards-Version to 4.4.0.
  * Drop Python 2 support.

 -- Ondřej Nový <onovy@debian.org>  Tue, 23 Jul 2019 22:28:11 +0200

python-django-jsonfield (1.1.0-1) unstable; urgency=medium

  [ Brian May ]
  * Run tests against all known Python versions.

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * d/watch: Use https protocol
  * d/changelog: Remove trailing whitespaces
  * Convert git repository from git-dpm to gbp layout

  [ Raphaël Hertzog ]
  * Update Homepage to https://github.com/adamchainz/django-jsonfield
  * Bump Standards-Version to 4.3.0
  * Switch to debhelper compat level 12
  * Drop patches merged upstream
  * New upstream version 1.1.0

 -- Raphaël Hertzog <hertzog@debian.org>  Fri, 12 Apr 2019 23:53:22 +0200

python-django-jsonfield (1.0.1-2) unstable; urgency=medium

  * Add patch for Django 1.10 compatility. Closes: #828668

 -- Raphaël Hertzog <hertzog@debian.org>  Thu, 18 Aug 2016 14:21:22 +0200

python-django-jsonfield (1.0.1-1) unstable; urgency=medium

  * New upstream release incorporating the latest patch for proper support of
    PostgreSQL >= 9.4.

 -- Raphaël Hertzog <hertzog@debian.org>  Thu, 21 Jul 2016 10:45:17 +0200

python-django-jsonfield (1.0.0-2) unstable; urgency=medium

  * Add patch to avoid failures with PostgreSQL >= 9.4.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 28 Jun 2016 17:44:54 +0200

python-django-jsonfield (1.0.0-1) unstable; urgency=medium

  * New upstream version. Compatible with Django 1.8 and 1.9 without warnings.
  * Bump Standards-Version to 3.9.8.

 -- Raphaël Hertzog <hertzog@debian.org>  Wed, 22 Jun 2016 20:19:10 +0200

python-django-jsonfield (0.9.19-1) unstable; urgency=medium

  * New upstream version.

 -- Brian May <bam@debian.org>  Wed, 06 Apr 2016 13:44:35 +1000

python-django-jsonfield (0.9.15-2) unstable; urgency=medium

  * Fix broken depends. Closes: #810895.

 -- Brian May <bam@debian.org>  Thu, 14 Jan 2016 10:53:56 +1100

python-django-jsonfield (0.9.15-1) unstable; urgency=medium

  * New upstream release, compatible with Django 1.7 and 1.8.
    Closes: #801942
  * Bump Standards-Version to 3.9.6.

 -- Raphaël Hertzog <hertzog@debian.org>  Mon, 19 Oct 2015 20:42:44 +0200

python-django-jsonfield (0.9.13-2) unstable; urgency=low

  * Fix Django 1.7 AppRegistryNotReady error, by calling django.setup() in
    tests. Closes: #763240.

 -- Brian May <bam@debian.org>  Mon, 29 Sep 2014 12:04:08 +1000

python-django-jsonfield (0.9.13-1) unstable; urgency=low

  * New upstream release.
  * Python3 patch no longer required; deleted.

 -- Brian May <bam@debian.org>  Mon, 07 Jul 2014 08:58:49 +1000

python-django-jsonfield (0.9.12-3) unstable; urgency=low

  * Python3 package. Closes: #753462.

 -- Brian May <bam@debian.org>  Wed, 02 Jul 2014 16:15:14 +1000

python-django-jsonfield (0.9.12-2) unstable; urgency=medium

  * Add python-django to Build-Depends to fix test suite run.

 -- Raphaël Hertzog <hertzog@debian.org>  Fri, 24 Jan 2014 21:02:27 +0100

python-django-jsonfield (0.9.12-1) unstable; urgency=high

  * New upstream version.
  * Compatible with Django 1.6 (which is already in testing, hence the
    severity).
  * Switch to pybuild in anticipation of Python 3 support.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 21 Jan 2014 08:43:20 +0100

python-django-jsonfield (0.9.10-1) unstable; urgency=low

  * Initial release. Closes: #717830

 -- Raphaël Hertzog <hertzog@debian.org>  Thu, 25 Jul 2013 14:51:15 +0200