File: changelog

package info (click to toggle)
python-expiringdict 1.1.4-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 112 kB
  • sloc: python: 132; makefile: 3
file content (28 lines) | stat: -rw-r--r-- 908 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
python-expiringdict (1.1.4-1) unstable; urgency=medium

  * new upstream release
  * Rules-Requires-Root: no and d/copyright cleanup
  * d/gbp.conf: note DEP-14 and avoid unsightly setuptools artifact changes
  * drop unnecessary patches

 -- Daniel Kahn Gillmor <dkg@fifthhorseman.net>  Mon, 28 Oct 2019 23:49:01 -0400

python-expiringdict (1.1.2-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Drop python2 support; Closes: #937742

 -- Sandro Tosi <morph@debian.org>  Sun, 20 Oct 2019 16:54:29 -0400

python-expiringdict (1.1.2-1) unstable; urgency=medium

  * new upstream version, with upstream licensing included
    (Closes: #740044)

 -- Daniel Kahn Gillmor <dkg@fifthhorseman.net>  Tue, 11 Mar 2014 10:02:17 -0400

python-expiringdict (1.1-1) unstable; urgency=low

  * First attempt at a debian upload

 -- Daniel Kahn Gillmor <dkg@fifthhorseman.net>  Mon, 24 Feb 2014 22:56:20 -0500