File: changelog

package info (click to toggle)
python-graphviz 0.8.4-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 632 kB
  • sloc: python: 1,476; makefile: 12
file content (42 lines) | stat: -rw-r--r-- 1,510 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
python-graphviz (0.8.4-2) unstable; urgency=medium

  * Add additional test dependencies to autopkgtests tests

 -- Diane Trout <diane@ghic.org>  Mon, 23 Jul 2018 12:52:41 -0700

python-graphviz (0.8.4-1) unstable; urgency=medium

  [ Diane Trout ]
  * Add missing Vcs-* tags

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/watch: Use https protocol
  * d/changelog: Remove trailing whitespaces
  * d/tests: Use AUTOPKGTEST_TMP instead of ADTTMP
  * d/control: Remove ancient X-Python-Version field
  * d/control: Remove ancient X-Python3-Version field

  [ Diane Trout ]
  * New upstream release
  * Remove dh_auto_test-runs-the-tests-in-a-subdirectory patch
  * Update debhelper compat to 11
  * Update Standards-Version to 4.1.4. No changes needed.
  * Allow running tests multiple times.
  * Add additional dependencies for running tests
  * Remove unneeded Testsuite header
  * Install examples
  * Delete .pytest_cache so rebuilding in the same tree works
  * Delete .coverage and htmlcov files installed by mistake
  * Ignore test_pipe_pipe_invalid_data_mocked test requires pytest-mock >= 1.8
    - TODO: Delete after pytest-mock is updated

 -- Diane Trout <diane@ghic.org>  Sun, 22 Jul 2018 21:30:14 -0700

python-graphviz (0.5.2-1) unstable; urgency=low

  * Initial packaging (Closes: #849050)
  * Note: Upstream name on pypi is graphviz, but that would conflict with the
    C graphviz source package name

 -- Diane Trout <diane@ghic.org>  Wed, 21 Dec 2016 13:55:52 -0800