File: changelog

package info (click to toggle)
python-ly 0.9.5-2
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 1,076 kB
  • sloc: python: 11,862; makefile: 150
file content (56 lines) | stat: -rw-r--r-- 2,092 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
python-ly (0.9.5-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * d/watch: Use https protocol
  * d/control: Remove ancient X-Python-Version field
  * d/control: Remove ancient X-Python3-Version field
  * Convert git repository from git-dpm to gbp layout

  [ Anthony Fok ]
  * d/control, d/compat: Apply "cme fix dpkg" fixes:
    - Remove unneeded (>= 2.6.6-3~) versioned dependency on python-all
    - Update debhelper dependency to (>= 12~)
    - Bump Standards-Versions to 4.3.0 (no change), etc.
  * d/control: Build-Depends on python3-docutils and python3-sphinx
    instead of their Python 2 counterparts
  * d/rules: "export DH_VERBOSE = 1" and re-enable tests
  * d/python-ly-doc.doc-base, d/python3-ly.links: Adjust for the fact
    that dh_installdocs now install the HTML documentation into the
    /usr/share/doc/python-ly directory of the python-ly-doc
    package.  Remove d/python-ly.links which is now extraneous.

 -- Anthony Fok <foka@debian.org>  Fri, 18 Jan 2019 11:30:14 -0700

python-ly (0.9.5-1) unstable; urgency=medium

  * New upstream release
  * Update debian/copyright for 2017

 -- Anthony Fok <foka@debian.org>  Wed, 08 Mar 2017 13:43:10 -0700

python-ly (0.9.4-1) unstable; urgency=medium

  * New upstream release
  * Add "python-ly" binary package to support Python 2
  * Bump Standards-Version to 3.9.8 (no change)
  * Set http_proxy='127.0.0.1:9' when building Sphinx documentation
  * Remove trailing space from package description
  * Disable test temporarily for python-ly 0.9.4

 -- Anthony Fok <foka@debian.org>  Fri, 20 May 2016 10:49:54 -0600

python-ly (0.9.3-1) unstable; urgency=medium

  * New upstream release
  * Update Vcs-Git to use https:// rather than git:// URL

 -- Anthony Fok <foka@debian.org>  Mon, 08 Feb 2016 04:16:09 +0800

python-ly (0.9.2-1) unstable; urgency=low

  * Initial upload, packaged with the help of python-stdeb and friends.
    (Closes: #797720)

 -- Anthony Fok <foka@debian.org>  Wed, 02 Sep 2015 04:12:42 -0600