File: changelog

package info (click to toggle)
python-paver 1.2.1-1.1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 1,220 kB
  • ctags: 979
  • sloc: python: 4,678; makefile: 20
file content (38 lines) | stat: -rw-r--r-- 1,103 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
python-paver (1.2.1-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Build using dh-python. Closes: #786306.

 -- Matthias Klose <doko@debian.org>  Tue, 18 Aug 2015 18:35:08 +0200

python-paver (1.2.1-1) unstable; urgency=low

  * update to latest upstream version
  * revived package from removal (Bug#615119)

 -- Hans-Christoph Steiner <hans@eds.org>  Tue, 15 Oct 2013 23:36:10 -0400

python-paver (1.0.3-1) unstable; urgency=low

  [ Jakub Wilk ]
  * Narrow down set of supported Python versions to >= 2.5 (closes: #575186).
    Thanks to Stefano Rivera for the bug report.

  [ Jan Dittberner ]
  * New upstream version
  * debian/rules: add --install-layout=deb to setup.py install call
    (Closes: #587131)

 -- Jan Dittberner <jandd@debian.org>  Fri, 25 Jun 2010 22:18:42 +0200

python-paver (1.0.2-1) unstable; urgency=low

  * New upstream version.

 -- Jan Dittberner <jandd@debian.org>  Fri, 09 Apr 2010 16:10:27 +0200

python-paver (1.0.1-1) unstable; urgency=low

  * Initial release. (Closes: #548617)

 -- Jan Dittberner <jandd@debian.org>  Tue, 23 Feb 2010 23:44:12 +0100