File: control

package info (click to toggle)
python-pika 0.11.0-4
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 1,484 kB
  • sloc: python: 13,919; makefile: 140
file content (76 lines) | stat: -rw-r--r-- 2,158 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
Source: python-pika
Section: python
Priority: optional
Maintainer: Jan Dittberner <jandd@debian.org>
Uploaders:
 Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>,
Build-Depends:
 debhelper (>= 11),
 dh-python,
 netbase,
 python-all,
 python-mock,
 python-nose,
 python-setuptools,
 python-tornado,
 python-twisted,
 python-yaml,
 python3-all,
 python3-nose,
 python3-setuptools,
 python3-sphinx,
 python3-tornado,
 python3-twisted,
 python3-yaml,
Standards-Version: 4.1.5
Homepage: https://pika.readthedocs.io/en/latest/
Vcs-Git: https://salsa.debian.org/python-team/modules/python-pika.git
Vcs-Browser: https://salsa.debian.org/python-team/modules/python-pika

Package: python-pika
Architecture: all
Depends:
 ${misc:Depends},
 ${python:Depends},
Suggests:
 python-pika-doc (= ${binary:Version}),
Description: AMQP client library for Python 2
 Pika is a pure-Python implementation of the AMQP-0-9-1 protocol that tries to
 stay fairly independent of the underlying network support library. Pika was
 developed primarily for use with RabitMQ, but also works with other
 AMQP-0-9-1 brokers.
 .
 This is the Python 2 version of the library.

Package: python-pika-doc
Section: doc
Architecture: all
Depends:
 ${misc:Depends},
 ${sphinxdoc:Depends},
Breaks:
 python-pika (<< 0.11.0-3~),
Replaces:
 python-pika (<< 0.11.0-3~),
Description: AMQP client library documentation
 Pika is a pure-Python implementation of the AMQP-0-9-1 protocol that tries to
 stay fairly independent of the underlying network support library. Pika was
 developed primarily for use with RabitMQ, but also works with other
 AMQP-0-9-1 brokers.
 .
 This is the library documentation.

Package: python3-pika
Architecture: all
Depends:
 ${misc:Depends},
 ${python3:Depends},
Suggests:
 python-pika-doc (= ${binary:Version}),
Description: AMQP client library for Python 3
 Pika is a pure-Python implementation of the AMQP-0-9-1 protocol that tries to
 stay fairly independent of the underlying network support library. Pika was
 developed primarily for use with RabitMQ, but also works with other
 AMQP-0-9-1 brokers.
 .
 This is the Python 3 version of the library.