File: requires.txt

package info (click to toggle)
python-securesystemslib 0.20.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,008 kB
  • sloc: python: 6,362; makefile: 4
file content (16 lines) | stat: -rw-r--r-- 207 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
six>=1.11.0

[:python_version < "3"]
subprocess32

[colors]
colorama>=0.3.9

[crypto:python_version < "3"]
cryptography<3.4,>=3.3.2

[crypto:python_version >= "3"]
cryptography>=3.3.2

[pynacl]
pynacl>1.2.0