File: COMPATIBILITY.txt

package info (click to toggle)
python-simpy 1.5.1-2
  • links: PTS
  • area: main
  • in suites: sarge
  • size: 9,952 kB
  • ctags: 4,314
  • sloc: python: 9,821; makefile: 64
file content (27 lines) | stat: -rw-r--r-- 842 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
====================
COMPATIBILITY: SimPy
====================

:Author: Klaus G. Muller
:Contact: kgmuller@users.sourceforge.net
:Author: Tony Vignaux
:Contact: vignaux@users.sourceforge.net
:Date: $Date: 2005/01/20 12:36:13 $
:Revision: $Revision: 1.1.1.3.2.1 $
:Web-site: http://simpy.sourceforge.net/
:SimpPy wiki: http://www.mcs.vuw.ac.nz/cgi-bin/wiki/SimPy


SimPy has been used successfully with many packages and modules, such as
Tk/Tkinter for GUIs and VPython and gnuplot for graphical output.

The design of SimPy is such that no incompatibilities with Python 2.2 through 2.4
modules or Python 2.2 through 2.4-accessible packages are expected.

Should SimPy users discover any incompatibilities, the authors would
be grateful for a message. Just send a message to:
simpy-users@lists.sourceforge.net.