File: dev_requirements.txt

package info (click to toggle)
python-vdf 3.4-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 192 kB
  • sloc: python: 1,423; makefile: 48; sh: 11
file content (8 lines) | stat: -rw-r--r-- 376 bytes parent folder | download
1
2
3
4
5
6
7
8
mock; python_version < '3.3'

coverage>=5.0; python_version == '2.7' or python_version >= '3.5'
pytest-cov>=2.7.0; python_version == '2.7' or python_version >= '3.5'

# coveralls 2.0 has removed support for Python 2.7 and 3.4
git+https://github.com/andy-maier/coveralls-python.git@andy/add-py27#egg=coveralls; python_version == '2.7'
coveralls>=2.1.2; python_version >= '3.5'