1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
|
From: Stefano Rivera <stefanor@debian.org>
Date: Thu, 16 Jul 2020 12:16:19 -0700
Subject: Disable periodic update
We ship wheels in a separate binary package, and the user should not be
updating them themselves (even if they had write access).
Forwarded: not-needed
src/virtualenv/seed/embed/base_embed.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/virtualenv/seed/embed/base_embed.py b/src/virtualenv/seed/embed/base_embed.py
index 864cc49..7d83cb6 100644
@@ -6,7 +6,7 @@ from pathlib import Path
from virtualenv.seed.seeder import Seeder
from virtualenv.seed.wheels import Version
-PERIODIC_UPDATE_ON_BY_DEFAULT = True
+PERIODIC_UPDATE_ON_BY_DEFAULT = False
class BaseEmbed(Seeder, ABC):
|