File: leeme.txt

package info (click to toggle)
qtoctave 0.7.4+dfsg-3
  • links: PTS, VCS
  • area: main
  • in suites: lenny
  • size: 1,540 kB
  • ctags: 961
  • sloc: cpp: 9,672; xml: 2,122; sh: 41; ansic: 7; makefile: 6
file content (18 lines) | stat: -rw-r--r-- 427 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
Instrucciones de instalación de QtOctave.

Para compilar QtOctave será necesario tener instalados:
* La biblioteca Qt 4, con sus paquetes de desarrollo. Se necesita la versión 4.3.1 o superior.
* El programa Octave. Versión 3.0.0 o superior.
* El programa cmake.

Para realizar la instalación ejecutar:

cmake .
make
make install

Posiblemente se deba hacer como usuario root (depende del directorio de instalación).