File: changelog

package info (click to toggle)
r-cran-plotrix 3.8-1-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,580 kB
  • sloc: makefile: 6
file content (227 lines) | stat: -rw-r--r-- 6,447 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
r-cran-plotrix (3.8-1-1) unstable; urgency=medium

  * New upstream version
  * Standards-Version: 4.5.1 (routine-update)
  * debhelper-compat 13 (routine-update)

 -- Andreas Tille <tille@debian.org>  Sun, 24 Jan 2021 21:11:43 +0100

r-cran-plotrix (3.7-8-2) unstable; urgency=medium

  * Refer to specific version of license GPL-2+.

 -- Andreas Tille <tille@debian.org>  Sat, 16 May 2020 08:53:53 +0200

r-cran-plotrix (3.7-8-1) unstable; urgency=medium

  * Team upload.
  * New upstream version
  * Standards-Version: 4.5.0 (routine-update)
  * Add salsa-ci file (routine-update)
  * Rules-Requires-Root: no (routine-update)

 -- Dylan Aïssi <daissi@debian.org>  Sat, 18 Apr 2020 23:35:55 +0200

r-cran-plotrix (3.7-7-1) unstable; urgency=medium

  * New upstream version
  * debhelper-compat 12
  * Standards-Version: 4.4.1
  * Set upstream metadata fields: Archive.

 -- Andreas Tille <tille@debian.org>  Sat, 07 Dec 2019 22:14:06 +0100

r-cran-plotrix (3.7-6-1) unstable; urgency=medium

  * New upstream version
  * debhelper 12
  * Standards-Version: 4.4.0

 -- Andreas Tille <tille@debian.org>  Fri, 12 Jul 2019 11:27:13 +0200

r-cran-plotrix (3.7-4-1) unstable; urgency=medium

  * New upstream version

 -- Andreas Tille <tille@debian.org>  Mon, 08 Oct 2018 11:00:05 +0200

r-cran-plotrix (3.7-3-1) unstable; urgency=medium

  * New upstream version
  * Standards-Version: 4.2.1

 -- Andreas Tille <tille@debian.org>  Tue, 28 Aug 2018 17:15:17 +0200

r-cran-plotrix (3.7-2-2) unstable; urgency=medium

  * Rebuild for R 3.5 transition

 -- Andreas Tille <tille@debian.org>  Thu, 31 May 2018 21:28:30 +0200

r-cran-plotrix (3.7-2-1) unstable; urgency=medium

  * New upstream version

 -- Andreas Tille <tille@debian.org>  Wed, 30 May 2018 08:55:06 +0200

r-cran-plotrix (3.7-1-1) unstable; urgency=medium

  * New upstream version
  * Maintainer: Debian R Packages Maintainers <r-pkg-team@alioth-
    lists.debian.net>
  * Point Vcs fields to salsa.debian.org
  * dh-update-R to update Build-Depends

 -- Andreas Tille <tille@debian.org>  Fri, 18 May 2018 09:02:40 +0200

r-cran-plotrix (3.7-1) unstable; urgency=medium

  * New upstream version
  * Secure URI in watch file
  * Standards-Version: 4.1.3
  * debhelper 11
  * Testsuite: autopkgtest-pkg-r

 -- Andreas Tille <tille@debian.org>  Sun, 11 Mar 2018 18:25:09 +0100

r-cran-plotrix (3.6-6-1) unstable; urgency=medium

  * New upstream version
  * Moved packaging to Git
  * Standards-Version: 4.1.0 (no changes needed)
  * Document binary data in debian/README.source

 -- Andreas Tille <tille@debian.org>  Fri, 29 Sep 2017 08:55:25 +0200

r-cran-plotrix (3.6-4-1) unstable; urgency=medium

  * New upstream version
  * debhelper 10

 -- Andreas Tille <tille@debian.org>  Thu, 05 Jan 2017 17:22:16 +0100

r-cran-plotrix (3.6-3-1) unstable; urgency=medium

  * New upstream version
  * Convert to dh-r
  * Canonical homepage for CRAN
  * d/watch: version=4

 -- Andreas Tille <tille@debian.org>  Tue, 08 Nov 2016 19:30:49 +0100

r-cran-plotrix (3.6-1) unstable; urgency=medium

  * new upstream version
  * Moved debian/upstream to debian/upstream/metadata
  * cme fix dpkg-control

 -- Andreas Tille <tille@debian.org>  Sat, 31 Oct 2015 08:10:39 +0100

r-cran-plotrix (3.5-7-1) unstable; urgency=medium

  * New upstream version
  * cme fix dpkg-control

 -- Andreas Tille <tille@debian.org>  Fri, 27 Jun 2014 15:39:46 +0200

r-cran-plotrix (3.4-7-1) unstable; urgency=low

  * New upstream version
  * debian/control:
     - Fixed Vcs-Browser
     - Standards-Version: 3.9.4 (no changes needed)
     - debhelper 9 (also debian/compat)
     - normalised
  * debian/copyright: DEP5
  * debian/rules:
     - Remove unneeded code to create R:Depends
     - Remove executable bit of some documentation files
  * debian/upstream: add citation information

 -- Andreas Tille <tille@debian.org>  Fri, 17 May 2013 10:21:57 +0200

r-cran-plotrix (3.2-6-1) unstable; urgency=low

  * New upstream version
  * Rebuild against latest R
    Closes: #646048
  * Standards-Version: 3.9.2 (no changes needed)
  * Debhelper 8 (control+compat)
  * Fixed Vcs fields
  * mv debian/README.Debian debian/README.test

 -- Andreas Tille <tille@debian.org>  Tue, 25 Oct 2011 13:34:39 +0200

r-cran-plotrix (3.0-3-1) unstable; urgency=low

  * New upstream version
  * Standards-Version: 3.9.1 (no changes needed)
  * debian/source/format: 3.0 (quilt)

 -- Andreas Tille <tille@debian.org>  Fri, 26 Nov 2010 09:09:39 +0100

r-cran-plotrix (2.9-3-2) unstable; urgency=low

  * debian/rules: Make sure whitespace is really a tab to get
    R:Depends substvar working

 -- Andreas Tille <tille@debian.org>  Mon, 31 May 2010 16:04:00 +0200

r-cran-plotrix (2.9-3-1) unstable; urgency=low

  * New upstream version
  * Depend on a version equal or superior than the R upstream release that
    was used to build this package, using a R:Depends substvar
    (debian/control, debian/rules).
  * debian/copyright: More specific value for Upstream-Source field
  * debian/README.Debian: explain how to test this package

 -- Andreas Tille <tille@debian.org>  Thu, 20 May 2010 15:43:36 +0200

r-cran-plotrix (2.8-1) unstable; urgency=low

  * New upstream version
  * Standards-Version: 3.8.4 (no changes needed)
  * debian/watch: do not use version mangling with dashes in upstream
    source
  * debian/get-orig-source: Removed because uscan is sufficient

 -- Andreas Tille <tille@debian.org>  Wed, 10 Feb 2010 15:12:01 +0100

r-cran-plotrix (2.7.2-1) unstable; urgency=low

  * New upstream version

 -- Andreas Tille <tille@debian.org>  Fri, 30 Oct 2009 13:08:02 +0100

r-cran-plotrix (2.7-1) unstable; urgency=low

  * New upstream version
  * Standards-Version: 3.8.3 (no changes needed)

 -- Andreas Tille <tille@debian.org>  Tue, 08 Sep 2009 13:36:36 +0200

r-cran-plotrix (2.5.5-1) unstable; urgency=low

  * New upstream version
  * debian/control
    - Arch: all
    - Changed sectiond from math to gnu-r

 -- Andreas Tille <tille@debian.org>  Wed, 18 Mar 2009 10:12:34 +0100

r-cran-plotrix (2.5.3-1) unstable; urgency=low

  * New upstream version
  * Fixed Vcs fields
  * Better long description
    Closes: #520213
  * Standards-Version: 3.8.1 (no changes needed)

 -- Andreas Tille <tille@debian.org>  Wed, 18 Mar 2009 10:02:38 +0100

r-cran-plotrix (2.5.1-1) unstable; urgency=low

  * Initial release (Closes: #512069).

 -- Andreas Tille <tille@debian.org>  Sun, 08 Feb 2009 09:58:22 +0100