File: control

package info (click to toggle)
request-tracker3.6 3.6.1-4+etch1
  • links: PTS
  • area: main
  • in suites: etch
  • size: 9,028 kB
  • ctags: 1,371
  • sloc: perl: 27,270; sh: 671; makefile: 327
file content (71 lines) | stat: -rw-r--r-- 4,579 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
Source: request-tracker3.6
Section: misc
Priority: optional
Maintainer: Debian Request Tracker Group <pkg-request-tracker-maintainers@lists.alioth.debian.org>
Uploaders: Niko Tyni <ntyni@iki.fi>, Jacob Helwig <jacob@technosorcery.net>, Toni Mueller <toni@debian.org>, Dominic Hargreaves <dom@earth.li>
Build-Depends: debhelper (>= 4.1.46), dpatch (>= 2.0.9)
Build-Depends-Indep: perl (>= 5.8.3)
Standards-Version: 3.7.2

Package: request-tracker3.6
Architecture: all
Depends: , rt3.6-clients (= ${Source-Version}), rt3.6-apache (= ${Source-Version}) | rt3.6-apache2 (= ${Source-Version}), exim4 | mail-transport-agent, sysklogd | system-log-daemon, perl (>= 5.8.3), libparams-validate-perl (>= 0.05), libcache-cache-perl, libexception-class-perl (>= 1.14-1), libhtml-mason-perl (>= 1.31), libmldbm-perl, libfreezethaw-perl, libapache-session-perl (>= 1.53), libfcgi-perl, libdbd-pg-perl (>= 1.41) | libdbd-mysql-perl (>= 2.1018) | libdbd-informix-perl | libdbd-sqlite2-perl | libdbd-sqlite3-perl, libregexp-common-perl, libdbi-perl (>= 1.37), libtest-inline-perl, libclass-returnvalue-perl (>= 0.40), libdbix-searchbuilder-perl (>= 1.35), libcache-simple-timedexpiry-perl, libtext-template-perl, liblog-dispatch-perl (>= 2.0), libhtml-parser-perl, liblocale-maketext-fuzzy-perl, liblocale-maketext-lexicon-perl (>= 0.32), libmime-perl (>= 5.108), libmailtools-perl (>= 1.57), libtext-wrapper-perl, libtime-modules-perl, libterm-readkey-perl, libtext-autoformat-perl, libtext-quoted-perl (>= 1.3), libtext-wikiformat-perl, libhtml-scrubber-perl, libmodule-versions-report-perl, libtree-simple-perl (>= 1.04), libxml-rss-perl (>= 1.05), libxml-simple-perl, libcalendar-simple-perl, libgd-graph-perl, libuniversal-require-perl, libgd-text-perl
Recommends: postgresql-8.1 | postgresql (>= 7.4) | mysql-server-5.0 | mysql-server (>= 4.0.13)
Suggests: speedy-cgi-perl 
Conflicts: request-tracker, request-tracker3.2 (<< 3.2.2-3)
Replaces: request-tracker
Description: Extensible trouble-ticket tracking system
 Request Tracker (RT) is an enterprise-grade ticketing system which
 enables a group of people to intelligently and efficiently manage
 tasks, issues, and requests submitted by a community of users. It
 features a web, email and command-line interfaces (see the package
 rt3.6-clients).
 .
 This is the 3.6 series of RT, it can be installed alongside the 3.4
 series without any problems. 
 .
 Written in object-oriented Perl, RT is a high-level, portable,
 platform independent system that eases collaboration within
 organizations and makes it easy for them to take care of their
 customers.
 .
 RT manages key tasks such as the identification, prioritization,
 assignment, resolution and notification required by
 enterprise-critical applications including project management, help
 desk, NOC ticketing, CRM and software development.

Package: rt3.6-clients
Architecture: all
Depends: ${perl:Depends}, exim4 | mail-transport-agent, libhtml-tree-perl, libhtml-format-perl, libwww-perl
Recommends: libio-socket-ssl-perl
Description: Mail gateway and command-line interface to request-tracker3.6
 Install this package onto the mail server so it can inject tickets into
 request-tracker3.6 using rt-mailgate.
 .
 Install it onto any machine on which you want to use the 'rt'
 command-line interface.
 .
 See the 'request-tracker3.6' package for further information.

Package: rt3.6-apache
Architecture: all
Depends: apache | apache-perl | apache-ssl, libapache-mod-perl | apache-perl | libapache-mod-speedycgi | libapache-mod-fastcgi, libapache-mod-perl | apache-perl | libapache-mod-speedycgi | libcgi-fast-perl, libapache-request-perl | libapache-mod-speedycgi | libapache-mod-fastcgi, libapache-dbi-perl (>= 0.92) | libapache-mod-speedycgi | libapache-mod-fastcgi
Description: Apache 1 specific files for request-tracker3.6
 This package provides various configuration files and manages the
 necessary dependencies for running request tracker (RT) version 3.6
 on the Apache 1 web server.
 .
 See the 'request-tracker3.6' package for further information.

Package: rt3.6-apache2
Architecture: all
Depends: apache2, libapache2-mod-perl2 (>= 2.0.0) | libapache2-mod-fastcgi, libapache2-mod-perl2 (>= 2.0.0) | libcgi-fast-perl, libapache-dbi-perl (>= 0.92) | libapache2-mod-fastcgi
Description: Apache 2 specific files for request-tracker3.6
 This package provides various configuration files and manages the
 necessary dependencies for running request tracker (RT) version 3.6
 on the Apache 2 web server.
 .
 See the 'request-tracker3.6' package for further information.