File: librecon-1.9.lintian-overrides

package info (click to toggle)
resiprocate 1%3A1.9.7-5
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 36,456 kB
  • ctags: 27,123
  • sloc: cpp: 195,346; xml: 12,515; sh: 11,986; ansic: 6,807; makefile: 2,182; php: 1,150; python: 300; objc: 91; sql: 85; perl: 21; csh: 5
file content (11 lines) | stat: -rw-r--r-- 597 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
# library package contains multiple libs that are always used together
librecon-1.9 binary: package-name-doesnt-match-sonames
# code is Vovida (BSD-like) licensed, only packaging is GPL
librecon-1.9 binary: possible-gpl-code-linked-with-openssl
# this is currently needed because the lintian check doesn't
# seem to recognise libs created with libtool -release
# (rather than the preferred libtool -version-info)
# discussed on debian-mentors 2012-05-21
librecon-1.9 binary: dev-pkg-without-shlib-symlink
# this is needed because of bug #673112
librecon-1.9 binary: hardening-no-fortify-functions