File: changelog

package info (click to toggle)
ruby-activemodel-serializers-xml 1.0.2-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 284 kB
  • sloc: ruby: 1,772; makefile: 4
file content (25 lines) | stat: -rw-r--r-- 947 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
ruby-activemodel-serializers-xml (1.0.2-3) unstable; urgency=medium

  * Team upload
  * Add upstream patch to fix tests with rails 6  (Closes: #964952)
  * Bump Standards-Version to 4.5.0 (no changes needed)
  * Drop compat file, rely on debhelper-compat and bump compat level to 13
  * Explicitly mention that d/rules does not require root
  * Use gem install layout
  * Use secure URI in Homepage field.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

 -- Cédric Boutillier <boutil@debian.org>  Tue, 29 Sep 2020 15:27:07 +0200

ruby-activemodel-serializers-xml (1.0.2-2) unstable; urgency=medium

  * Upload to unstable.

 -- Andrew Lee (李健秋) <ajqlee@debian.org>  Sun, 06 Jan 2019 12:49:30 +0800

ruby-activemodel-serializers-xml (1.0.2-1) experimental; urgency=medium

  * Initial release (Closes: #913790)

 -- Andrew Lee (李健秋) <ajqlee@debian.org>  Fri, 23 Nov 2018 17:19:29 +0800