File: changelog

package info (click to toggle)
ruby-api-pagination 4.8.2-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye
  • size: 224 kB
  • sloc: ruby: 1,125; makefile: 3
file content (36 lines) | stat: -rw-r--r-- 1,070 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
ruby-api-pagination (4.8.2-1) unstable; urgency=medium

  * Team upload.

  [ C├ędric Boutillier ]
  * Use https:// in Vcs-* fields
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Antonio Terceiro ]
  * Remove myself from Uploaders:

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Lucas Kanashiro ]
  * New upstream version 4.8.2
  * Refresh patch
  * Add build dependency on ruby-activerecord-nulldb-adapter
  * Add myself to Uploaders
  * Bump debhelper compatibility level to 12
  * Update VCS urls to point to salsa
  * d/control: do not require root to build
  * Do not runtime depend on ruby interpreter
  * d/copyright: use secure url in Format field
  * Update Debian packaging copyright
  * Declare compliance with Debian Policy 4.5.0

 -- Lucas Kanashiro <lucas.kanashiro@canonical.com>  Thu, 06 Feb 2020 08:56:57 -0300

ruby-api-pagination (4.2.0-1) unstable; urgency=medium

  * Initial release

 -- Antonio Terceiro <terceiro@debian.org>  Thu, 04 Feb 2016 10:50:23 -0200