File: changelog

package info (click to toggle)
ruby-backports 3.16.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 4,336 kB
  • sloc: ruby: 8,621; makefile: 25
file content (101 lines) | stat: -rw-r--r-- 3,084 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
ruby-backports (3.16.0-1) unstable; urgency=medium

  * New upstream version 3.16.0
  * Add salsa-ci.yml
  * Drop d/compat file
  * Fix package wrt cme
  * Drop unnecessary patch; merged upstream
  * Refresh patch for current version release
  * Add patch to drop git in gemspec

 -- Utkarsh Gupta <utkarsh@debian.org>  Fri, 07 Feb 2020 12:19:04 -0500

ruby-backports (3.11.1-2) unstable; urgency=medium

  * Team upload.
  * Add patch to skip activesupport test as advised by upstream. Closes: #918600

 -- Lucas Kanashiro <lucas.kanashiro@collabora.com>  Mon, 25 Feb 2019 08:59:10 -0300

ruby-backports (3.11.1-1) unstable; urgency=medium

  * Team upload
  * New upstream version 3.11.1
    - fixes warnings under ruby2.5
  * debian/rules: ignore test failures under ruby2.3

 -- Antonio Terceiro <terceiro@debian.org>  Thu, 01 Mar 2018 10:29:16 -0300

ruby-backports (3.6.8-1) unstable; urgency=medium

  * Team upload.

  [ Cédric Boutillier ]
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Christian Hofstaedtler ]
  * New upstream version, drop upstream applied patch.

 -- Christian Hofstaedtler <zeha@debian.org>  Thu, 05 May 2016 22:46:47 +0000

ruby-backports (3.6.6-1) unstable; urgency=low

  * New upstream version.
  * Refresh static gemspec.
  * Add a patch to make the test suite work under autopkgtest.
  * Switch to debhelper compat level 9.
  * Update Vcs-Browser.
  * Bump Standards-Version, no changes required.

 -- Jérémy Bobbio <lunar@debian.org>  Wed, 09 Sep 2015 15:25:24 +0200

ruby-backports (3.6.1-1) unstable; urgency=low

  * Team upload

  [ David Suárez ]
  * New upstream version (Fixes IO::open)

 -- David Suárez <david.sephirot@gmail.com>  Sat, 27 Sep 2014 14:36:32 +0200

ruby-backports (3.6.0-3) unstable; urgency=low

  * Revert the previous change and instead add the missing Build-Depends
    on ruby-test-unit. Thanks Cédric Boutillier for the proper fix.

 -- Jérémy Bobbio <lunar@debian.org>  Tue, 02 Sep 2014 19:37:14 +0000

ruby-backports (3.6.0-2) unstable; urgency=medium

  * Stop testing Rails support as it pulls incompatible dependencies.
    (Closes: #759897)

 -- Jérémy Bobbio <lunar@debian.org>  Mon, 01 Sep 2014 14:45:44 +0000

ruby-backports (3.6.0-1) unstable; urgency=low

  * New upstream version.
  * Update debian/watch file, thanks to Bart Martens.
  * Create a static gemspec for proper gem integration.

 -- Jérémy Bobbio <lunar@debian.org>  Sun, 04 May 2014 12:49:40 +0200

ruby-backports (3.3.5-1) unstable; urgency=low

  * Team upload

  [ David Suárez ]
  * Fix collision with hash function (Closes: #720249)
  * Bump standards version to 3.9.5; no changes needed
  * Add build-depend on ruby-activesupport to run specs

 -- David Suárez <david.sephirot@gmail.com>  Wed, 04 Dec 2013 20:31:42 +0100

ruby-backports (3.1.1-1) unstable; urgency=low

  * Initial release (Closes: #703075)

 -- Jérémy Bobbio <lunar@debian.org>  Mon, 18 Mar 2013 16:44:22 +0100