File: changelog

package info (click to toggle)
ruby-barby 0.6.8+dfsg-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 484 kB
  • sloc: ruby: 4,169; java: 1,228; makefile: 7
file content (104 lines) | stat: -rw-r--r-- 3,165 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
ruby-barby (0.6.8+dfsg-1) unstable; urgency=medium

  * Team upload

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Cédric Boutillier ]
  * New upstream version 0.6.8
  * Use versioned copyright format URI.
  * Use secure URI in Homepage field.
  * Bump debhelper from old 11 to 12.
  * add build-dependency on ruby-minitest
  * Filter out jar convenience file included by upstream
  * New upstream version 0.6.8+dfsg

 -- Cédric Boutillier <boutil@debian.org>  Thu, 29 Aug 2019 00:41:49 +0200

ruby-barby (0.6.6-1) unstable; urgency=medium

  * Team upload
  * New upstream version 0.6.6
  * Use salsa.debian.org in Vcs-* fields
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.3.0 (no changes needed)

 -- Cédric Boutillier <boutil@debian.org>  Thu, 10 Jan 2019 11:11:14 +0100

ruby-barby (0.6.5-1) unstable; urgency=medium

  * Team upload

  [ Cédric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Run wrap-and-sort on packaging files

  [ Antonio Terceiro ]
  * debian/watch: point to github
  * New upstream version 0.6.5
  * update packaging with `dh-make-ruby -w`
  * debian/rules: fix post-install cleanups
  * run tests during build

 -- Antonio Terceiro <terceiro@debian.org>  Sat, 10 Dec 2016 13:34:29 -0200

ruby-barby (0.5.1-3) unstable; urgency=low

  * Team upload.
  * d/control: added Recommends: ruby-cairo, ruby-prawn, ruby-rmagick
    ruby-chunky-png

 -- Jonas Genannt <jonas.genannt@capi2name.de>  Mon, 02 Dec 2013 19:50:35 +0100

ruby-barby (0.5.1-2) unstable; urgency=low

  * Team upload.
  * d/control:
    - removed transitional packages
    - bumped standards version to 3.9.5 (no changes needed)
    - removed dependency of librqrcode-ruby1.8
    - removed version dependency to ruby1.8, changed to ruby
    - removed trailing whitespace

 -- Jonas Genannt <jonas.genannt@capi2name.de>  Sat, 30 Nov 2013 20:54:28 +0100

ruby-barby (0.5.1-1) unstable; urgency=low

  * New upstream version
  * Updated standards-version 3.9.2 → 3.9.4 (no changes needed)
  * Removed obsolete DM-Upload-Allowed flag

 -- Gunnar Wolf <gwolf@debian.org>  Thu, 23 May 2013 10:59:32 -0500

ruby-barby (0.5.0-1) unstable; urgency=low

  * New upstream release
  * Set priority:extra to generated transitional packages

 -- Gunnar Wolf <gwolf@debian.org>  Mon, 16 Jan 2012 00:49:41 -0600

ruby-barby (0.4.3-1) unstable; urgency=low

  * New upstream release
  * Repackaged using the new deb2gem packaging infrastructure

 -- Gunnar Wolf <gwolf@debian.org>  Fri, 13 May 2011 14:30:24 -0500

libbarby-ruby (0.3.2-1) unstable; urgency=low

  * New upstream release (Closes: #557023)
  * Package does not depend on rails - dropping dependency
  * Excluding Pdf417 from package, as it requires JRuby
  * Standards-version 3.8.2→3.8.4 (no changes needed)
  * Touch implaussibly old files, keeping lintian happy

 -- Gunnar Wolf <gwolf@debian.org>  Fri, 07 May 2010 12:30:46 -0500

libbarby-ruby (0.3-1) unstable; urgency=low

  * Initial upload (Closes: #534768:)

 -- Gunnar Wolf <gwolf@debian.org>  Mon, 29 Jun 2009 12:32:16 -0500