File: changelog

package info (click to toggle)
ruby-bcrypt-pbkdf 1.1.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 188 kB
  • sloc: ansic: 1,062; ruby: 71; makefile: 3
file content (67 lines) | stat: -rw-r--r-- 1,954 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
ruby-bcrypt-pbkdf (1.1.0-1) unstable; urgency=medium

  * Team upload.

  [ Cédric Boutillier ]
  * Update team name
  * Add .gitattributes to keep unwanted files out of the source package

  [ Unit 193 ]
  * New upstream version 1.1.0.
  * d/control: Bump DH compat to 13.
  * d/copyright: Update my email address and years.
  * d/watch: Bump version to 4.
  * Update Standards-Version to 4.5.1.

 -- Unit 193 <unit193@debian.org>  Fri, 01 Jan 2021 19:58:11 -0500

ruby-bcrypt-pbkdf (1.0.1-2) unstable; urgency=medium

  * Team upload.

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Fix field name typos in debian/copyright.
  * Update standards version to 4.5.0, no changes needed.

  [ Pirate Praveen ]
  * Bump minimum version of gem2deb to 1.0~
  * Remove unused debian/source/include-binaries

 -- Pirate Praveen <praveen@debian.org>  Sun, 12 Jul 2020 20:59:33 +0530

ruby-bcrypt-pbkdf (1.0.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.0.1
  * Drop patch applied upstream.
  * d/compat, d/control: Replace d/compat with debhelper-compat.
  * d/control: Set R³ to no.
  * Update Standards-Version to 4.3.0.

 -- Unit 193 <unit193@ubuntu.com>  Wed, 03 Jul 2019 06:51:16 -0400

ruby-bcrypt-pbkdf (1.0.0-2) unstable; urgency=medium

  * Team Upload.
  * d/p/remove_use_of_rbnacl.patch: Replace use of rbnacl with openssl.
  * d/compat, d/control: Bump dh compat to 11.
  * d/control:
    - Drop build-depend on ruby-rbnacl.
    - Update Vcs-* URLs for Salsa.
  * d/watch: Use the newer gemwatch.
  * Update Standards-Version to 4.2.1.

 -- Unit 193 <unit193@ubuntu.com>  Tue, 20 Nov 2018 19:45:10 -0500

ruby-bcrypt-pbkdf (1.0.0-1) unstable; urgency=medium

  [ Unit 193 ]
  * Initial release.

 -- Lucas Nussbaum <lucas@debian.org>  Tue, 18 Jul 2017 22:33:20 +0200