File: changelog

package info (click to toggle)
ruby-certificate-authority 0.2.0~434c15cd-1
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 424 kB
  • sloc: ruby: 2,645; makefile: 6
file content (57 lines) | stat: -rw-r--r-- 2,040 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
ruby-certificate-authority (0.2.0~434c15cd-1) unstable; urgency=medium

  * New upstream version 0.2.0~434c15cd
  * d/patches:
    + Remove upgrade-spec-to-rspec3 patch (applied upstream)
    + Refresh others patches (new upstream)
    + Fix CSR spec tests with Ruby 2.5.x (Closes: #888148)
  * d/compat: Bump compat version to 11
  * d/watch: Bump to version 4 and use HTTPS for URI
  * d/copyright: Update copyritght years and use HTTPS for URI
  * d/control:
    + Use my Debian email address
    + Use salsa.debian.org in Vcs-* fields
    + Bump to Standards-Version 4.1.3 (no changes needed)
    + Remove activemodel dependency (already removed from B-D by bdeb690)

 -- Sebastien Badia <sbadia@debian.org>  Sun, 11 Feb 2018 16:48:34 +0100

ruby-certificate-authority (0.2.0~6dd483bf-2) unstable; urgency=medium

  * Team upload
  * Update packaging with dh-make-ruby -w
  * Refresh patches
  * Don't use explicit relative path to load library in specs
    (Closes: #830071)
  * Build-depend on ruby-coveralls

 -- Cédric Boutillier <boutil@debian.org>  Sun, 03 Dec 2017 00:14:56 +0100

ruby-certificate-authority (0.2.0~6dd483bf-1) unstable; urgency=medium

  * Update to latest git commit
  * Refresh 001_upgrade-spec-to-rspec3.patch
  * Remove ruby-activemodel dependency
  * Add ruby-coveralls dependency
  * Bump standards version
  * Disable pkcs#11 Pkey ref tests due to #846548
  * Patch signing request test to match generated CSR
  * Update d/control extended description to be <80 chars

 -- Micah Anderson <micah@debian.org>  Thu, 01 Dec 2016 23:00:00 -0500

ruby-certificate-authority (0.1.6-2) unstable; urgency=medium

  [ Cédric Boutillier ]
  * slight changes for description

  [ Sebastien Badia ]
  * Remove certificate_authority.rake file (installed in the default path)

 -- Sebastien Badia <seb@sebian.fr>  Wed, 02 Mar 2016 10:23:28 -0300

ruby-certificate-authority (0.1.6-1) unstable; urgency=medium

  * Initial release (Closes: #816506)

 -- Sebastien Badia <seb@sebian.fr>  Wed, 02 Mar 2016 09:33:50 -0300