File: changelog

package info (click to toggle)
ruby-delayed-job 4.1.8-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 372 kB
  • sloc: ruby: 2,613; makefile: 7
file content (66 lines) | stat: -rw-r--r-- 2,231 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
ruby-delayed-job (4.1.8-1) unstable; urgency=medium

  * Team upload.

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update standards version to 4.2.1, no changes needed.

  [ Pirate Praveen ]
  * New upstream version 4.1.8
  * Bump Standards-Version to 4.5.0 (no changes needed)
  * Move debian/watch to gemwatch.debian.net
  * Simplify UTF-8 locale setup (use default C.UTF-8)
  * Use --gem-install layout and remove patch sample_jobs

 -- Pirate Praveen <praveen@debian.org>  Sat, 18 Jul 2020 15:04:09 +0530

ruby-delayed-job (4.1.5-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 4.1.5
  * Declare complaince with Debian Policy 4.2.0
  * debian/control: use secure url in Homepage field
  * debian/rules: call dh_clean in override_dh_clean

 -- Lucas Kanashiro <lucas.kanashiro@collabora.co.uk>  Thu, 23 Aug 2018 15:31:25 -0300

ruby-delayed-job (4.1.4-1) unstable; urgency=medium

  * Team upload
  * New upstream version 4.1.4
    + Fix compatibility for Ruby 2.5 by using `yaml_tag` instead of `yaml_as`
      (Closes: #888121). Thanks Héctor Orón Martínez for a similar patch
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.1.3 (no changes needed)
  * Use https in watch file and copyright format URL
  * Point VCS-* fields to salsa
  * Refresh sample_jobs patch
  * Breaks ruby-delayed-job-active-record < 4.1 for gemspecs compatibility

 -- Cédric Boutillier <boutil@debian.org>  Wed, 14 Mar 2018 13:24:08 +0100

ruby-delayed-job (4.1.1-1) unstable; urgency=medium

  * Upstream update
  * Bump debhelper compatibility to 9

 -- Balasankar C <balasankarc@autistici.org>  Sun, 08 Nov 2015 11:31:49 +0530

ruby-delayed-job (4.0.6-2) unstable; urgency=medium

  * Fix FTBFS by using proper locales while building

 -- Balasankar C <balasankarc@autistici.org>  Thu, 09 Jul 2015 17:28:41 +0530

ruby-delayed-job (4.0.6-1) unstable; urgency=medium

  * Initial release (Closes: #786900)

 -- Balasankar C <balasankarc@autistici.org>  Tue, 03 Feb 2015 00:00:36 +0530