File: control

package info (click to toggle)
ruby-ecma-re-validator 0.2.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 180 kB
  • sloc: ruby: 301; makefile: 4; sh: 3
file content (32 lines) | stat: -rw-r--r-- 1,184 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Source: ruby-ecma-re-validator
Section: ruby
Priority: optional
Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Pirate Praveen <praveen@debian.org>
Build-Depends: debhelper-compat (= 13),
               gem2deb (>= 1),
               rake,
               ruby-regexp-parser (>= 1.2),
               ruby-rspec,
               ruby-awesome-print,
               pry
Standards-Version: 4.5.0
Vcs-Git: https://salsa.debian.org/ruby-team/ruby-ecma-re-validator.git
Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-ecma-re-validator
Homepage: https://github.com/gjtorikian/ecma-re-validator
Testsuite: autopkgtest-pkg-ruby
XS-Ruby-Versions: all
Rules-Requires-Root: no

Package: ruby-ecma-re-validator
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ${misc:Depends},
         ${ruby:Depends},
         ${shlibs:Depends}
Description: Validate a regular expression string against ECMA-262
 This library can be used to validate a regular expression string against what
 ECMA-262 (Javascript) can actually do.
 .
 The information for what is valid and what isn't comes from 
 http://www.regular-expressions.info/javascript.html.