File: entypo-rails.gemspec

package info (click to toggle)
ruby-entypo-rails 2.2.1-1
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 844 kB
  • ctags: 38
  • sloc: ruby: 93; makefile: 2
file content (23 lines) | stat: -rw-r--r-- 1,028 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
# -*- encoding: utf-8 -*-
require File.expand_path('../lib/entypo/version', __FILE__)

Gem::Specification.new do |gem|
  gem.authors       = ["Lukas Westermann", "Marco Pluess"]
  gem.email         = ["lukas@at-point.ch", "marco@at-point.ch"]
  gem.description   = %q{Rails asset pipeline plugin and CSS mappings for the Entypo pictograms by Daniel Bruce http://www.entypo.com}
  gem.summary       = %q{Rails asset pipeline plugin to provide Entypo icons.}
  gem.homepage      = ""

  gem.licenses      = ['MIT', 'CC BY 3.0', 'SIL Open Font License']

  gem.files         = %w{.gitignore Gemfile Rakefile README.md LICENSE entypo-rails.gemspec} + Dir['**/*.{rb,erb,scss,eot,svg,ttf,woff}']
  gem.executables   = gem.files.grep(%r{^bin/}) { |f| File.basename(f) }
  gem.test_files    = gem.files.grep(%r{^(test|spec|features)/})

  gem.name          = "entypo-rails"
  gem.require_paths = ["lib"]
  gem.version       = Entypo::VERSION

  gem.required_ruby_version = '>= 1.9'
  gem.add_dependency "railties", ">= 3.1", "<= 5"
end