File: ruby-enum.gemspec

package info (click to toggle)
ruby-enum 0.7.2-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 164 kB
  • sloc: ruby: 357; makefile: 3
file content (17 lines) | stat: -rw-r--r-- 518 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
$LOAD_PATH.push File.expand_path('../lib', __FILE__)
require 'ruby-enum/version'

Gem::Specification.new do |s|
  s.name = 'ruby-enum'
  s.version = Ruby::Enum::VERSION
  s.authors = ['Daniel Doubrovkine']
  s.email = 'dblock@dblock.org'
  s.platform = Gem::Platform::RUBY
  s.required_rubygems_version = '>= 1.3.6'
  s.files = Dir['**/*']
  s.require_paths = ['lib']
  s.homepage = 'http://github.com/dblock/ruby-enum'
  s.licenses = ['MIT']
  s.summary = 'Enum-like behavior for Ruby.'
  s.add_dependency 'i18n'
end