File: spec_helper.rb

package info (click to toggle)
ruby-enum 0.7.2-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye
  • size: 168 kB
  • sloc: ruby: 357; makefile: 3
file content (7 lines) | stat: -rw-r--r-- 174 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
$LOAD_PATH.unshift(File.join(File.dirname(__FILE__), '..', 'lib'))

require 'rubygems'
require 'rspec'
require 'ruby-enum'

RSpec.configure(&:raise_errors_for_deprecations!)