File: changelog

package info (click to toggle)
ruby-exif 0.1.2-21
  • links: PTS, VCS
  • area: main
  • in suites: buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 188 kB
  • ctags: 89
  • sloc: ansic: 1,121; ruby: 33; makefile: 3
file content (194 lines) | stat: -rw-r--r-- 5,509 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
ruby-exif (0.1.2-21) unstable; urgency=low

  * Team upload.

  [ C├ędric Boutillier ]
  * use canonical URI in Vcs-* fields

  [ Jonas Genannt ]
  * change package to gem2deb helper (Closes: #733106)
    - bumped compat level to 7
    - bumped standards version to 3.9.5 (no changes needed)
    - changed source format to quilt 3.0
    - removed transitional packages
    - added patch from debian diff file with DEP3 header
  * added lintian override
    - watch file / homepage), because no upstream homepage is available
  * d/copyright
    - added myself to copyright
    - update to format 1.0
  * added gemspec file

 -- Jonas Genannt <jonas.genannt@capi2name.de>  Thu, 19 Dec 2013 18:03:10 +0100

ruby-exif (0.1.2-20) unstable; urgency=low

  * debian/control: added a missing depend on ruby | ruby-interpreter as
    per Debian policy. 

 -- Paul van Tilburg <paulvt@debian.org>  Tue, 29 May 2012 21:25:42 +0200

ruby-exif (0.1.2-19) unstable; urgency=low

  * debian/control: added myself to uploaders.
  * debian/rules: install to /usr/lib/ruby/vendor_ruby as per Debian Ruby
    policy.

 -- Paul van Tilburg <paulvt@debian.org>  Fri, 11 May 2012 22:49:58 +0200

ruby-exif (0.1.2-18) unstable; urgency=low

  * Change Maintainer to Debian Ruby Extras Maintainers

 -- Taku YASUI <tach@debian.org>  Sat, 14 Apr 2012 10:35:25 +0900

ruby-exif (0.1.2-17) unstable; urgency=low

  * Ruby package transition
    - Change package name from libexif-ruby to ruby-exif
  * Move repository to git.debian.org
    - git://git.debian.org/pkg-ruby-extras/ruby-exif.git

 -- Taku YASUI <tach@debian.org>  Tue, 10 Apr 2012 02:54:02 +0900

libexif-ruby (0.1.2-16) unstable; urgency=low

  * Bump Standards-Version to 3.9.3
  * Move repository to svn.debian.org
    - svn://svn.debian.org/svn/collab-maint/deb-maint/libexif-ruby

 -- Taku YASUI <tach@debian.org>  Tue, 27 Mar 2012 00:39:46 +0900

libexif-ruby (0.1.2-15) unstable; urgency=low

  * Add ruby-1.9.1 support instead of ruby-1.9
    (closes: #565828)
  * New Standards-Version: 3.8.3

 -- Taku YASUI <tach@debian.org>  Sat, 23 Jan 2010 16:29:08 +0900

libexif-ruby (0.1.2-14) unstable; urgency=low

  * Change Section: ruby
  * Change maintainer email address: tach@debian.org
  * New debhelper compat version: 5
  * New Standards-Version: 3.8.1
  * New style debian/copyright format
    http://wiki.debian.org/Proposals/CopyrightFormat?action=recall&rev=454

 -- Taku YASUI <tach@debian.org>  Sun, 19 Apr 2009 08:22:02 +0900

libexif-ruby (0.1.2-13) unstable; urgency=low

  * Fix typo in package description
  * New Standards-Version: 3.8.0

 -- Taku YASUI <tach@debian.or.jp>  Fri, 20 Feb 2009 02:58:22 +0900

libexif-ruby (0.1.2-12) unstable; urgency=low

  * Add sample script (closes: #420494)

 -- Taku YASUI <tach@debian.or.jp>  Wed, 30 Jan 2008 01:28:02 +0900

libexif-ruby (0.1.2-11) unstable; urgency=low

  * Add libexif-ruby1.9 for Ruby 1.9
  * Fix exif.c for Ruby 1.9

 -- Taku YASUI <tach@debian.or.jp>  Sat, 26 Jan 2008 07:32:40 +0900

libexif-ruby (0.1.2-10) unstable; urgency=low

  * Fix: FTBFS at amd64 architecture (compile with -fPIC)
    (closes: #424857)

 -- Taku YASUI <tach@debian.or.jp>  Fri, 18 May 2007 01:47:57 +0900

libexif-ruby (0.1.2-9) unstable; urgency=low

  * Fix to build twice
    (closes: #424518)
  * The download site has been closed and I cannot find the new site.
    Add that to copyright file
    (closes: #420493)

 -- Taku YASUI <tach@debian.or.jp>  Thu, 17 May 2007 04:03:48 +0900

libexif-ruby (0.1.2-8) unstable; urgency=low

  * Apply NMU patch
    (closes: #381278, #366567)
  * Use cdbs for build

 -- Taku YASUI <tach@debian.or.jp>  Mon,  7 Aug 2006 01:46:02 +0900

libexif-ruby (0.1.2-7.1) unstable; urgency=low

  * Non-maintainer upload
  * Do not build Module for soon-to-be-obsolete ruby1.6 (Closes: #366567) 

 -- Michael Ablassmeier <abi@debian.org>  Thu,  3 Aug 2006 13:20:10 +0200

libexif-ruby (0.1.2-7) unstable; urgency=low

  * Build for libexif12

 -- Taku YASUI <tach@debian.or.jp>  Mon, 18 Jul 2005 05:50:52 +0900

libexif-ruby (0.1.2-6) unstable; urgency=low

  * Add version dependency to Build-Deps: for libexif-dev

 -- Taku YASUI <tach@debian.or.jp>  Tue, 13 Jul 2004 16:39:48 +0900

libexif-ruby (0.1.2-5) unstable; urgency=low

  * Rebuild for new libexif
    - fix for new exif_entry_get_value() args
      (closes: #258762)
  * Remove Suggests: of libexif-ruby package because it needs only
    Depends:

 -- Taku YASUI <tach@debian.or.jp>  Tue, 13 Jul 2004 01:10:46 +0900

libexif-ruby (0.1.2-4) unstable; urgency=low

  * Make compliant with new Debian Ruby Policy

 -- Taku YASUI <tach@debian.or.jp>  Sun, 21 Sep 2003 00:44:07 +0900

libexif-ruby (0.1.2-3) unstable; urgency=low

  * Make compliant with Debian Ruby Policy

 -- Taku YASUI <tach@debian.or.jp>  Wed, 10 Sep 2003 15:26:05 +0900

libexif-ruby (0.1.2-2) unstable; urgency=low

  * Rebuild with new libexif
    (closes: #204738)

 -- Taku YASUI <tach@debian.or.jp>  Fri, 22 Aug 2003 01:49:22 +0900

libexif-ruby (0.1.2-1) unstable; urgency=low

  * New upstream release
    (closes: #182377)

 -- Taku YASUI <tach@debian.or.jp>  Tue, 25 Feb 2003 11:45:38 +0900

libexif-ruby (0.1.1-1) unstable; urgency=low

  * New upstream release
  * Initial Upload to Debian Official Archive.
    (closes: #168379)

 -- Taku YASUI <tach@debian.or.jp>  Sun, 24 Nov 2002 23:48:53 +0900

libexif-ruby (0.1-1) unstable; urgency=low

  * Initial Release.

 -- Taku YASUI <tach@debian.or.jp>  Sat,  9 Nov 2002 10:23:44 +0900