File: control

package info (click to toggle)
ruby-faraday-middleware-aws-sigv4 0.3.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 132 kB
  • sloc: ruby: 65; sh: 4; makefile: 4
file content (27 lines) | stat: -rw-r--r-- 1,117 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
Source: ruby-faraday-middleware-aws-sigv4
Section: ruby
Priority: optional
Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Pirate Praveen <praveen@debian.org>
Build-Depends: debhelper-compat (= 13),
               gem2deb (>= 1),
               ruby-aws-sigv4 (>= 1.0),
               ruby-faraday (>= 0.15)
Standards-Version: 4.5.0
Vcs-Git: https://salsa.debian.org/ruby-team/ruby-faraday-middleware-aws-sigv4.git
Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-faraday-middleware-aws-sigv4
Homepage: https://github.com/winebarrel/faraday_middleware-aws-sigv4
Testsuite: autopkgtest-pkg-ruby
XS-Ruby-Versions: all
Rules-Requires-Root: no

Package: ruby-faraday-middleware-aws-sigv4
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ${misc:Depends},
         ${ruby:Depends},
         ${shlibs:Depends}
Description: Faraday middleware for AWS Signature Version 4 using aws-sigv4
 This library replaces faraday_middleware-aws-signers-v4 which is unmaintained.
 It uses modular aws-sdk v3, where as the old implementation was using
 monolithic aws-sdk v2.