File: metadata.yml

package info (click to toggle)
ruby-fcgi 0.9.2.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, buster, sid, stretch
  • size: 132 kB
  • ctags: 151
  • sloc: ruby: 524; ansic: 518; makefile: 10
file content (65 lines) | stat: -rw-r--r-- 1,444 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
--- !ruby/object:Gem::Specification
name: fcgi
version: !ruby/object:Gem::Version
  version: 0.9.2.1
platform: ruby
authors:
- mva
autorequire: 
bindir: bin
cert_chain: []
date: 2013-09-30 00:00:00.000000000 Z
dependencies: []
description: FastCGI is a language independent, scalable, open extension to CGI that
  provides high performance without the limitations of server specific APIs. This
  version aims to be compatible with both 1.8.x and 1.9.x versions of Ruby, and also
  will be ported to 2.0.x.
email: mva@mva.name
executables: []
extensions:
- ext/fcgi/extconf.rb
extra_rdoc_files:
- LICENSE
- README.rdoc
- README.signals
files:
- VERSION
- ext/fcgi/MANIFEST
- ext/fcgi/Makefile
- ext/fcgi/extconf.rb
- ext/fcgi/fcgi.c
- lib/fcgi.rb
- fcgi.gemspec
- LICENSE
- README.rdoc
- README.signals
- test/helper.rb
- test/test_fcgi.rb
homepage: http://github.com/alphallc/ruby-fcgi-ng
licenses:
- MIT
metadata: {}
post_install_message: 
rdoc_options:
- --charset=UTF-8
require_paths:
- lib
required_ruby_version: !ruby/object:Gem::Requirement
  requirements:
  - - '>='
    - !ruby/object:Gem::Version
      version: '0'
required_rubygems_version: !ruby/object:Gem::Requirement
  requirements:
  - - '>='
    - !ruby/object:Gem::Version
      version: '0'
requirements: []
rubyforge_project: 
rubygems_version: 2.0.3
signing_key: 
specification_version: 4
summary: FastCGI library for Ruby.
test_files:
- test/helper.rb
- test/test_fcgi.rb