File: metadata.yml

package info (click to toggle)
ruby-gnuplot 2.6.2-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 216 kB
  • ctags: 64
  • sloc: ruby: 456; makefile: 2
file content (65 lines) | stat: -rw-r--r-- 1,445 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
--- !ruby/object:Gem::Specification
name: gnuplot
version: !ruby/object:Gem::Version
  version: 2.6.2
  prerelease: 
platform: ruby
authors:
- roger pack
autorequire: 
bindir: bin
cert_chain: []
date: 2013-01-02 00:00:00.000000000 Z
dependencies: []
description: Utility library to aid in interacting with gnuplot from ruby
email: rogerpack2005@gmail.com
executables: []
extensions: []
extra_rdoc_files:
- ChangeLog
- LICENSE.txt
- README.textile
files:
- AUTHORS.txt
- ChangeLog
- LICENSE.txt
- README.textile
- Rakefile
- examples/.gitignore
- examples/3d_surface_plot.rb
- examples/discrete_points.rb
- examples/histogram.rb
- examples/multiple_data_sets.rb
- examples/output_image_file.rb
- examples/sin_wave.rb
- lib/gnuplot.rb
- test/arrtest.rb
- test/histtest.rb
- test/multtest.rb
- test/sinwave.rb
- test/test_gnuplot.rb
homepage: http://github.com/rdp/ruby_gnuplot/tree/master
licenses: []
post_install_message: 
rdoc_options: []
require_paths:
- lib
required_ruby_version: !ruby/object:Gem::Requirement
  none: false
  requirements:
  - - ! '>='
    - !ruby/object:Gem::Version
      version: '0'
required_rubygems_version: !ruby/object:Gem::Requirement
  none: false
  requirements:
  - - ! '>='
    - !ruby/object:Gem::Version
      version: '0'
requirements: []
rubyforge_project: 
rubygems_version: 1.8.24
signing_key: 
specification_version: 3
summary: Utility library to aid in interacting with gnuplot from ruby
test_files: []