File: gollum-lib.gemspec

package info (click to toggle)
ruby-gollum-lib 4.2.7.5-3~bpo9+1
  • links: PTS, VCS
  • area: main
  • in suites: stretch-backports
  • size: 396 kB
  • sloc: ruby: 2,560; makefile: 4
file content (8 lines) | stat: -rw-r--r-- 381 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
require File.join(File.dirname(__FILE__), 'gemspec.rb')
require File.join(File.dirname(__FILE__), 'lib', 'gollum-lib', 'version.rb')
  if RUBY_PLATFORM == 'java' then
    default_adapter = ['gollum-rjgit_adapter', '~> 0.3']
  else
    default_adapter = ['gitlab-gollum-rugged_adapter', '~> 0.4.4']
  end
Gem::Specification.new &specification(Gollum::Lib::VERSION, default_adapter)