File: googlecharts.gemspec

package info (click to toggle)
ruby-googlecharts 1.6.12-1
  • links: PTS, VCS
  • area: contrib
  • in suites: bullseye, buster, sid, stretch
  • size: 244 kB
  • ctags: 141
  • sloc: ruby: 1,188; makefile: 3
file content (21 lines) | stat: -rw-r--r-- 831 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
# -*- encoding: utf-8 -*-
$:.push File.expand_path("../lib", __FILE__)
require "gchart/version"

Gem::Specification.new do |s|
  s.name = %q{googlecharts}
  s.version = GchartInfo::VERSION
  s.platform    = Gem::Platform::RUBY
  s.authors = ["Matt Aimonetti", "Andrey Deryabin", "Pedro Pimentel"]
  s.date = %q{2015-08-12}
  s.summary = %q{Generate charts using Google API & Ruby}
  s.description = %q{Generate charts using Google API & Ruby}
  s.email = %q{mattaimonetti@gmail.com deriabin@gmail.com zukunft@gmail.com}
  s.homepage = %q{http://googlecharts.rubyforge.org/}
  s.license = 'MIT'

  s.files         = `git ls-files`.split("\n")
  s.test_files    = `git ls-files -- {test,spec,features}/*`.split("\n")
  s.executables   = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
  s.require_paths = ["lib"]
end