File: rules

package info (click to toggle)
ruby-gpgme 2.0.19-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 3,224 kB
  • sloc: ruby: 3,192; ansic: 2,556; sh: 7; makefile: 5
file content (9 lines) | stat: -rwxr-xr-x 232 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
#!/usr/bin/make -f

export DH_VERBOSE = 1
# no way to pass --use-system-libraries to extconf (yet)
export RUBY_GPGME_USE_SYSTEM_LIBRARIES=1
export GEM2DEB_TEST_RUNNER = --check-dependencies

%:
	dh $@ --buildsystem=ruby --with ruby