File: changelog

package info (click to toggle)
ruby-grib 0.4.0-2
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 384 kB
  • ctags: 124
  • sloc: ruby: 708; ansic: 708; makefile: 2
file content (81 lines) | stat: -rw-r--r-- 2,583 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
ruby-grib (0.4.0-2) unstable; urgency=medium

  * Add patch: Use eccodes instead of grib_api
  * Use eccodes instead of grib_api (Closes: #868930)
  * Bump Standard Version: 4.1.0
  * Update debian/changelog
  * Add debian/tests for autopkgtest
  * Add patch: Remove git ls-files from gemspec

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Mon, 25 Sep 2017 00:27:45 +0900

ruby-grib (0.4.0-1) unstable; urgency=medium

  * New upstream version 0.4.0
  * Refresh patch

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Mon, 07 Nov 2016 17:14:20 +0900

ruby-grib (0.3.0-1) unstable; urgency=medium

  [ Cédric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Youhei SASAKI ]
  * Imported Upstream version 0.3.0
  * Refresh patch: Drop obsolete patches (merge upstream)
  * Add patch: Search NArray from vendorarchdir
  * Bump Standard version: 3.9.8
  * Drop -dbg package

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Mon, 20 Jun 2016 21:55:19 +0900

ruby-grib (0.2.2-4) unstable; urgency=medium

  [ Cédric Boutillier ]
  * debian/control: remove obsolete DM-Upload-Allowed flag
  * use canonical URI in Vcs-* fields
  * debian/copyright: use DEP5 copyright-format/1.0 official URL for Format field

  [ Youhei SASAKI ]
  * Fix incorrect VCS field
  * Bump Standard Version: 3.9.6
  * Fix for FTBFS(RSpec syntax),
    Thanks to Alastair McKinstry (Closes: #791789)

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Wed, 15 Jul 2015 21:18:09 +0900

ruby-grib (0.2.2-3) unstable; urgency=low

  * Bump build dependency on gem2deb to >= 0.3.0~

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Sat, 30 Jun 2012 00:54:10 +0900

ruby-grib (0.2.2-2) unstable; urgency=low

  * Refresh patches: using gbp-pq
    - Fix for FTBFS(hardening), Thanks to Lucas, Andreas! (Closes: #676196)
    - Fix RSpec LOAD_PATH in order to running RSpec during Build
  * Execute RSpec during build
  * Add Depends: libgrib-api-tools

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Sun, 17 Jun 2012 17:39:12 +0900

ruby-grib (0.2.2-1) unstable; urgency=low

  * New upstream version: 0.2.2
  * Add libgrib-api-tools to Build-Depends
  * Bump Standard Version: 3.9.3

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Thu, 22 Mar 2012 01:02:41 +0900

ruby-grib (0.2.0-1) unstable; urgency=low

  * Initial release (Closes: #655538)

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Mon, 09 Jan 2012 21:28:15 +0900