File: control

package info (click to toggle)
ruby-gruff 0.6.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, buster, sid
  • size: 788 kB
  • ctags: 476
  • sloc: ruby: 4,929; makefile: 3
file content (32 lines) | stat: -rw-r--r-- 1,150 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Source: ruby-gruff
Section: ruby
Priority: optional
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Gunnar Wolf <gwolf@debian.org>
Build-Depends: debhelper (>= 9~),
               gem2deb,
               ghostscript,
               gsfonts,
               rake,
               ruby-rmagick (>= 2.13.4),
               webp,
Standards-Version: 3.9.6
Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-gruff.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-gruff.git
Homepage: https://github.com/topfunky/gruff
Testsuite: autopkgtest-pkg-ruby
XS-Ruby-Versions: all

Package: ruby-gruff
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
         ruby-rmagick (>= 2.13.4),
         ghostscript,
         gsfonts,
         ${misc:Depends},
         ${shlibs:Depends}
Description: Ruby library to create beautiful graphs for one or multiple datasets
 This Ruby library can generate beautiful graphs for one or multiple datasets
 to be included in websites or in documents.  The library can be used alone or
 with Ruby on Rails.