File: Changelog.md

package info (click to toggle)
ruby-gssapi 1.2.0-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid, stretch
  • size: 212 kB
  • ctags: 72
  • sloc: ruby: 770; makefile: 2
file content (14 lines) | stat: -rw-r--r-- 506 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
## Version 1.1.1
  * Allow GssApiError to be initialized with string.
  * Add display_name wrapper for gss_display_name to GSSAPI::Simple
  * gss_iov examples
  * Ruby 1.8.x support
  * Change loader for MIT and Heimdal to be a bit cleaner. Fix syntax in simple.rb
  * Do a gss_acquire_cred for every connection to the server.
  * updating path to gssapi32.dll

## Version 1.1.2
  * add gss_get_mic

## Version 1.2.0
  * Move IOV and AEAD to gssapi/extensions.rb so it can be loaded separately when needed