File: metadata.yml

package info (click to toggle)
ruby-i18n-inflector 2.6.6-2
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 520 kB
  • ctags: 252
  • sloc: ruby: 2,513; makefile: 2
file content (219 lines) | stat: -rw-r--r-- 5,554 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
--- !ruby/object:Gem::Specification
name: i18n-inflector
version: !ruby/object:Gem::Version
  version: 2.6.6
  prerelease: 
platform: ruby
authors:
- PaweĊ‚ Wilk
autorequire: 
bindir: bin
cert_chain:
- ! '-----BEGIN CERTIFICATE-----

  MIIDKjCCAhKgAwIBAgIBADANBgkqhkiG9w0BAQUFADA7MQ8wDQYDVQQDDAZzaWVm

  Y2ExEzARBgoJkiaJk/IsZAEZFgNnbnUxEzARBgoJkiaJk/IsZAEZFgNvcmcwHhcN

  MDkwNjA2MDkwODA5WhcNMTAwNjA2MDkwODA5WjA7MQ8wDQYDVQQDDAZzaWVmY2Ex

  EzARBgoJkiaJk/IsZAEZFgNnbnUxEzARBgoJkiaJk/IsZAEZFgNvcmcwggEiMA0G

  CSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQCdk4+9ieSx2I2OPslPcj/LjajwtsrH

  mev6Fs3xK9hdDIbbLuQM9AypBS7NeKP/2YToEOGxsvzcpFzL2Ah71cP6Yfn+Z2Yo

  zvqpAx5/nl79PrJKvjlkdzVNOFBp/EOkLK67QK4Pv97ABnG2PkF4FokqOjuNHLM7

  47OkJPvFyfHyMBDZN7EFljBBNm3IuQRTiO48e5Jcp3L761PWOvCpnV8wiga0Wwt3

  98Gmy7c1nWzfbQc1wHwKLPICY/aidKU20KymSHG63BSW5pO2cXZecIeYjw5YNjGA

  M1RZMiwT7QJ9W86VVP+8EqbJKJOS95xlmQTHjPK56yXv8GiuyLQHpPh5AgMBAAGj

  OTA3MAkGA1UdEwQCMAAwHQYDVR0OBBYEFKOKspZONq4bt5D2DEexB+vsMB2GMAsG

  A1UdDwQEAwIEsDANBgkqhkiG9w0BAQUFAAOCAQEAUh0LnB4o5XKpH3yOxavEyp9X

  Nen2e854wsSjAr0waSVzEt3XxY1voyIE6WCGxZJU//40CR0Be7j5CcsJsDU2CZyZ

  8SXN1/mZjMqWvYyEMSfQP4XzkFSOuyDcoDAf43OGhOhdv5Jcs/Et/FH6DgWYwRxq

  RtATRWON5R99ugPeRb7i1nIpnzGEBA9V32r6r959Bp3XjkVEXylbItYMqSARaZlY

  qzKSsIUjh7vDyTNqta0DjSgCk26dhnOwc0hmzhvVZtBwfZritSVhfCLp5uFwqCqY

  NK3TIZaPCh1S2/ES6wXNvjQ+5EnEEL9j/pSEop9DYEBPaM2WDVR5i0jJTAaRWw==

  -----END CERTIFICATE-----

'
date: 2012-03-14 00:00:00.000000000 Z
dependencies:
- !ruby/object:Gem::Dependency
  name: i18n
  requirement: &2161408440 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 0.4.1
  type: :runtime
  prerelease: false
  version_requirements: *2161408440
- !ruby/object:Gem::Dependency
  name: hoe-yard
  requirement: &2161407820 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 0.1.2
  type: :development
  prerelease: false
  version_requirements: *2161407820
- !ruby/object:Gem::Dependency
  name: test_declarative
  requirement: &2161407160 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 0.0.5
  type: :development
  prerelease: false
  version_requirements: *2161407160
- !ruby/object:Gem::Dependency
  name: yard
  requirement: &2161406440 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 0.7.2
  type: :development
  prerelease: false
  version_requirements: *2161406440
- !ruby/object:Gem::Dependency
  name: rdoc
  requirement: &2161405660 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 3.8.0
  type: :development
  prerelease: false
  version_requirements: *2161405660
- !ruby/object:Gem::Dependency
  name: bundler
  requirement: &2161405020 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 1.0.15
  type: :development
  prerelease: false
  version_requirements: *2161405020
- !ruby/object:Gem::Dependency
  name: hoe-bundler
  requirement: &2161404300 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ! '>='
      - !ruby/object:Gem::Version
        version: 1.1.0
  type: :development
  prerelease: false
  version_requirements: *2161404300
- !ruby/object:Gem::Dependency
  name: hoe
  requirement: &2161403320 !ruby/object:Gem::Requirement
    none: false
    requirements:
    - - ~>
      - !ruby/object:Gem::Version
        version: '2.16'
  type: :development
  prerelease: false
  version_requirements: *2161403320
description: Enhances simple I18n backend in a way that it inflects translation data
  using pattern interpolation.
email:
- pw@gnu.org
executables: []
extensions: []
extra_rdoc_files:
- Manifest.txt
- README.rdoc
files:
- .yardopts
- ChangeLog
- Gemfile
- Gemfile.lock
- LGPL-LICENSE
- Manifest.txt
- README.rdoc
- Rakefile
- ci/i18n-inflector.gemspec
- ci/i18nv4-Gemfile
- ci/i18nv4-Gemfile.lock
- docs/COPYING
- docs/EXAMPLES
- docs/HISTORY
- docs/LEGAL
- docs/LGPL
- docs/TODO
- docs/USAGE
- docs/rdoc.css
- lib/i18n-inflector.rb
- lib/i18n-inflector/api.rb
- lib/i18n-inflector/api_strict.rb
- lib/i18n-inflector/backend.rb
- lib/i18n-inflector/config.rb
- lib/i18n-inflector/errors.rb
- lib/i18n-inflector/hset.rb
- lib/i18n-inflector/inflection_data.rb
- lib/i18n-inflector/inflection_data_strict.rb
- lib/i18n-inflector/inflector.rb
- lib/i18n-inflector/interpolate.rb
- lib/i18n-inflector/lazy_enum.rb
- lib/i18n-inflector/long_comments.rb
- lib/i18n-inflector/options.rb
- lib/i18n-inflector/version.rb
- test/inflector_test.rb
- test/test_helper.rb
- .gemtest
homepage: https://rubygems.org/gems/i18n-inflector/
licenses: []
post_install_message: 
rdoc_options:
- --title
- I18n::Inflector Documentation
- --quiet
require_paths:
- lib
required_ruby_version: !ruby/object:Gem::Requirement
  none: false
  requirements:
  - - ! '>='
    - !ruby/object:Gem::Version
      version: '0'
      segments:
      - 0
      hash: -404233212743185379
required_rubygems_version: !ruby/object:Gem::Requirement
  none: false
  requirements:
  - - ! '>='
    - !ruby/object:Gem::Version
      version: '0'
requirements: []
rubyforge_project: i18n-inflector
rubygems_version: 1.8.15
signing_key: 
specification_version: 3
summary: Inflection module for I18n
test_files:
- test/inflector_test.rb