File: jquery-scrollto-rails.gemspec

package info (click to toggle)
ruby-jquery-scrollto-rails 1.4.3+dfsg-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 124 kB
  • ctags: 8
  • sloc: ruby: 15; makefile: 2
file content (26 lines) | stat: -rw-r--r-- 993 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
# -*- encoding: utf-8 -*-
$:.push File.expand_path("../lib", __FILE__)
require "jquery-scrollto-rails/rails/version"

Gem::Specification.new do |s|
  s.name        = "jquery-scrollto-rails"
  s.version     = JqueryScrollto::Rails::VERSION
  s.authors     = ["John Colvin"]
  s.email       = ["colvin.john@gmail.com"]
  s.homepage    = "https://github.com/JohnColvin/jquery-scrollto-rails"
  s.summary     = %q{Use jQuery scrollTo with Rails 3}
  s.description = %q{This provides jQUery scrollTo for your Rails 3 application}

  s.rubyforge_project = "jquery-scrollto-rails"

  s.add_dependency "railties", "> 3.1", "< 5.0"

  s.files         = `git ls-files`.split("\n")
  s.test_files    = `git ls-files -- {test,spec,features}/*`.split("\n")
  s.executables   = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
  s.require_paths = ["lib"]

  # specify any dependencies here; for example:
  # s.add_development_dependency "rspec"
  # s.add_runtime_dependency "rest-client"
end