File: changelog

package info (click to toggle)
ruby-mecab 0.99.6-3
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 336 kB
  • ctags: 494
  • sloc: cpp: 5,600; ruby: 59; makefile: 2
file content (86 lines) | stat: -rw-r--r-- 2,659 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
ruby-mecab (0.99.6-3) unstable; urgency=medium

  [ Cédric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ TANIGUCHI Takaki ]
  * Update Homepage URL
  * debian/compat: Bump to 10
  * Bump Standards-Version to 4.0.0 (without changes)
  * debian/control: Add Vcs-*.

 -- TANIGUCHI Takaki <takaki@debian.org>  Mon, 17 Jul 2017 13:24:04 +0900

ruby-mecab (0.99.6-2) unstable; urgency=medium

  * Team upload.
  * Build for all available Rubies (incl. 2.0)
  * Drop obsolete transitional packages
  * Bump Standards-Version to 3.9.5 (no changes)

 -- Christian Hofstaedtler <zeha@debian.org>  Sun, 22 Dec 2013 18:12:31 +0100

ruby-mecab (0.99.6-1) unstable; urgency=low

  * Imported Upstream version 0.99.6
  * debian/control: Bump Standards-Version to 3.9.4 (with no changes).
  * Drop support ruby-1.8.
  * Remove debian/patches/ftbfs-use-swig2.patch.

 -- TANIGUCHI Takaki <takaki@debian.org>  Mon, 19 Aug 2013 15:20:20 +0900

ruby-mecab (0.99.3-2) unstable; urgency=low

  * debian/patches/ftbfs-use-swig2.patch: Fix FTBFS (Closes: #676203)
  * debisn/source/format: 3.0 (quilt) 

 -- TANIGUCHI Takaki <takaki@debian.org>  Wed, 27 Jun 2012 21:50:57 +0900

ruby-mecab (0.99.3-1) unstable; urgency=low

  [ Cédric Boutillier ]
  * change debian/watch to use google code repository

  [ TANIGUCHI Takaki ]
  * debian/watch: fix URI
  * Imported Upstream version 0.99.3
  * Bump Standards-Version to 3.9.3. 

 -- TANIGUCHI Takaki <takaki@debian.org>  Sat, 31 Mar 2012 19:34:13 +0900

ruby-mecab (0.98-5) unstable; urgency=low

  * Bump Standards-Version to 3.9.2 (with no changes). 
  * New Ruby Policy.
    +  Rename source package.
  * debian/copyright: Rewrite in DEP-5 format.

 -- TANIGUCHI Takaki <takaki@debian.org>  Tue, 17 May 2011 12:59:00 +0900

libmecab-ruby (0.98-4) unstable; urgency=low

  * debian/control: libmecab-ruby1.9.1 depends libruby1.9.1 instead of
    libruby1.9
  * debian/control: Bump Standards-Version: to 3.8.4, no changes needed.

 -- TANIGUCHI Takaki <takaki@debian.org>  Wed, 07 Apr 2010 17:54:09 +0900

libmecab-ruby (0.98-3) unstable; urgency=low

  * add support 1.9.1 and drop support 1.9. (Closes: #565842)

 -- TANIGUCHI Takaki <takaki@debian.org>  Wed, 27 Jan 2010 13:37:22 +0900

libmecab-ruby (0.98-2) unstable; urgency=low

  * debian/control: remove wrong Vcs-* fields

 -- TANIGUCHI Takaki <takaki@debian.org>  Sun, 25 Oct 2009 16:39:28 +0900

libmecab-ruby (0.98-1) unstable; urgency=low

  * Initial release (Closes: #551562)

 -- TANIGUCHI Takaki <takaki@debian.org>  Mon, 19 Oct 2009 11:03:48 +0900